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Getting Started

1 Getting Started

SystemTECH Pro consists of essential utilities, conveniently organized, that perform Monitor
and Fix, Cleanup, Registry Monitor and Cleanup, and Desktop tools - all at your fingertips.
You no longer have to license a separate utility just to perform one group of tools or hunt
around trying to find out where all the hidden features of Windows are. It also lets you
schedule clean up tasks so you can set it up once and be set for life.

1.1 Interface

Interface

 

SystemTECH Pro is a Windows Notification Area (System Tray) Icon utility. It sits quietly in
the Notification Area (see below). Double clicking its Notification Area Icon will bring up the
main program interface. You can also right click its Notification Area Icon to quickly access
the more frequently used functions directly. If you do not see the SystemTECH Pro
Notification Area Icon, you may double click its Desktop Icon, or go to the Start button to
start the program.

You can access most tools from the group bar in the left column.  Click on the tab of Home,
Monitor and Fix, Cleanup, or Desktop to switch groups. Then you can select and click on the
tool to have the right pane open for the tool as shown below.
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The View menu

The SystemTECH Pro View menu lets you turn the Caption Bar on and off, and switch from
one feature group pane to another: Home, Cleanup, Registry, and Desktop. You can also use
the View menu to change the program interface to Menu Only to only display the menu bar,
which may come in handy when capturing screenshots for example, or Normal display for the
full program window.

The Help Menu

SystemTECH Pro comes with user friendly Help to assist you in getting the most out of the
program. You can access Help by clicking the Help menu. You can also access specific Help
topic related to a specific wizard page by clicking the Help button on that wizard page. You
can also use the Help > Check Update menu to see if you are running the most recent
version and build.

1.2 What SystemTECH Pro does

What SystemTECH Pro does

Home (Options) – SystemTECH Pro keeps tracking events and offers you the options to
configure SystemTECH Pro and password protect certain functions that can alter your
Windows.
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Monitor and Fix - Windows is an operating system that is very powerful because it allows
you to add add-ons or extensions as part of the operating system. But, those add-ons and
extensions can also create security threats to the operating systems. Monitor and Fix lets
you monitor the key programs that they start automatically or they are loaded to be part of
Browsers or part of applications.  It also detects any newly installed or running programs or
components that have potential to harm your system. Most of programs in this section
provide you with commands to remove, uninstall, unhide, and delete the programs and files
that you want to get rid of. You also have options to set restore point before any changes
you made. You can always restore your system to the point before any changes are made.

·         Services – Service is the program that runs in the background and usually provides
the system related functions such as Network Communication, or Database for some
applications.  Services run independently with or without applications.  Malicious
programs usually install their own services into Windows.  Those services can
reinstall their programs even after you remove them. SystemTECH Pro checks
periodically all installed services and detects any new installed services.  It can also
help you to stop and delete those unwanted services once you detect them. Because
they can run independently, you want to stop the service before you kill the malicious
programs. Otherwise, the service will run the program again.

·         Drivers – It lists all device drivers installed on your computer and the timestamp
when they first appear.  You should be more careful to remove or delete device
drivers.  Disabling the wrong device driver can break your Windows.

·         Explorer Add-Ons – It lists all add-on components that they can load themselves
into Explorer.  Most add-on components are associated with right click menu item.  If
Windows Explorer is slow, you probably have too many add-on components in your
system.  Remove them will not break your system, but you will lose some functions
for certain types of files or folders.

·         IE Helpers – IE helpers are all IE toolbar add-ons and extensions. Even your default
browser is not IE, some of them are still loaded.  They can be useful, but sometimes
they can be harmful to your computer or your privacy.  Malicious programs can add
toolbars add-ons and extensions into your IE or Windows as part of your system
without you aware of them.  When you start your Windows or IE, they will become
active. SystemTECH Pro checks periodically all installed IE Helpers and detects any
new add-ons.  It also provides the commands to remove them from the system and to
delete them from your computer.

·         Scheduled Tasks – Windows has Task Scheduler to allow certain programs running
at the predefined time and date without you start them.  Some of programs can get in
the Windows Task Scheduler without your knowledge.  SystemTECH Pro checks
periodically all scheduled tasks in your system and reports the newly added programs
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in the schedulers.  It also provides you the commands to remove them from the Task
Scheduler and to delete them from your computer.

·         ActiveX/COM – They are coming to your computer via Browsers to support certain
requested functions such as to play video or music. ActiveX is an important part of
Browsers.  Some of ActiveX has vulnerability problems.  The risk increases with those
vulnerabilities.  SystemTECH Pro monitors all ActiveX in your system and detected the
new updated ActiveX.  It also provides you with command to disable them until a fix
become available.

·         Active Programs – They are programs that they are current running.  SystemTECH
Pro lists all of the active programs and detects the new running programs.  If there
are programs running without your permission, you can terminate those running
programs and delete them from your computer.

·         Startup and Log On - They are programs that start automatically when Windows
starts up.  Malicious programs usually register their programs as startup programs.
SystemTECH Pro checks all startup programs and detects the new startups.  It also
provides you with disable command to disable them as startup and delete command
to delete the program from your computer.

·          Hidden Files - They are files that are marked as hidden by Disk manger.  Usually
most of them are system files.  However, if your system gets infected, you will see
some hidden files appear in key folders on your disks.  SystemTECH Pro checks
certain system locations and detects any new additions to the hidden list of files. 
You can also unhide them and delete them using this program.

·         File Types – They are usually indicated by file extensions.  Each file type has its own
associated program that registered in the system registry.  Windows uses that
information to launch the associated program when you click on the file.  If malicious
program changes the association, then Windows could launch a malicious program
instead of the legitimate program.  SystemTECH Pro monitors certain file types and
detects the changes in the registry. You can also add new file types to the monitoring
list.

Cleanup - SystemTECH Pro lets you selectively clean up your surfing tracks and cookies
from Microsoft Internet Explorer, Mozilla Firefox, and Google Chrome on demand or
automatically via scheduler. It also has Cookies and History viewers for all three browsers. 
You can locate cookies or history tracks for the specified web address.  You can also delete
selected cookies or history. Over time your computer is filled with unused or duplicate files.
 To reclaim lost disk space and improve your computer performance, you can use
SystemTECH Pro to locate and clean them up for you.  If you have files that cannot be
deleted in Windows Explorer, you can also use SystemTECH Pro to delete them for you.
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WinSetting Pro’s Secure Delete function is sometimes referred to as Shredder, which
permanently deletes files that cannot be recovered by undelete utilities to ensure privacy
and confidentiality.

·         Clean up Track – You can selectively clean up History, Caches, Cookies from IE,
Firefox and Chrome.  You can also cleanup Windows history such as recent
document, logon users, find entries, and etc.

·         Schedule Cleanup – You can setup to selectively clean up web tracks or Windows
history hourly, daily, weekly, or at Windows startup, or at Windows shut down time. 

·         View and Clean up Cookies – You have choices to view cookies from IE, Firefox or
Chrome.  You can find cookies from specified web address.  You can also selectively
delete cookies.

·         View and Clean up History - You have choices to view history from IE, Firefox or
Chrome in detail mode to show each visit or summary mode.  You can find history
from specified web address.  You can also selectively delete history.

·         Remove Duplicate Files – You can select drives and folders to scan for duplicate
files based on the criteria you specify. The duplicates found are displayed in
alternate yellow and white groupings for easy reading. The program lets you select
which duplicate files you want to remove. The program also lets you exclude certain
subfolders, certain files by name or by type (extension), in the scan.

·         Remove Junk Files – You scan selected drives and folders for junk files based on the
criteria you specify. SystemTECH Pro lets you selectively delete junk files after you
have had a chance to review the junk files list.

·         Delete In-use Files – You can delete in-use files and folders, which otherwise cannot
be deleted from your drive.

·         Secure Delete Files – Secure Delete function is sometimes referred to as Shredder,
which permanently deletes files and cannot be recovered by using Undelete utility so
that data privacy and confidentiality can be ensured.

Registry Monitor and Cleanup – Registry is the place where Windows keeps all the
important settings and information in order to operate all of programs. SystemTECH Pro
keeps track of certain categories in the registry. You can select categories to monitor or scan
for problems.

·         Monitor Registry –Viruses or malicious programs are usually changing your registry
or registering themselves into the registry. When you plan to install an application,
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you can start the monitoring.  It reports the modified entries and the old entries to
assist you restoring them if you need to. In addition to the monitoring, SystemTECH
Pro also scans the selected certain categories to report the problems. You can select
and fix those problems.  You can restore the registry if you need to do it.

·         Clean up Registry – SystemTECH Pro scans the selected area in the registry and
finds error and residual items and then cleans them.

Desktop tools - This group of utilities lets you set up and manage Notification Area Icon and
Notification Area menu. It is also a comprehensive Screen Capture utility with 16 options for
you to choose from ranging from capturing full screen, active window, onscreen selection,
and client area, and send it to clipboard, printer, save, and e-mail as attachment.

1.3 Installing the Program

Installing the Program

Run the installation executable file to install SystemTECH Pro. You will be asked to select
the installation folder. You will also be prompted with the Initial Configuration screen. You
can make your choices and press OK to start SystemTECH Pro, or press Cancel and make
your choices later.

To run SystemTECH Pro, click the Start button, Programs, and select SystemTECH Pro in the
submenu to place its program icon in the Notification Area (System Tray). SystemTECH Pro is
a Notification Area Icon utility. It sits quietly in your Notification Area (to the left of the
clock). When SystemTECH Pro is running, the SystemTECH Pro program Icon is displayed on
the taskbar. Right clicking the SystemTECH Pro program Icon in the Notification Area will
bring up the short menu. Double clicking the program icon in the Notification Area will bring
up the SystemTECH Pro main program interface.

1.4 Uninstalling the Program

Uninstalling the Program

The SystemTECH Pro uninstaller follows Windows standards via the Control Panel, Programs
and Features (Windows Vista/7) or Add/Remove Programs (Windows XP). All the settings
changes you make in SystemTECH Pro will remain. If you want to restore changes you make
in SystemTECH Pro, you need to do it BEFORE uninstalling the program.
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1.5 Check Update

Check Update

It is very important to regularly check to see if you are running the latest version and build
available. SystemTECH Pro provides you with its built-in Check Update function, which can
be accessed by clicking the Help > Check Update menu. We recommended that you use this
function to check online from time to time at your convenience to ensure you are running the
most up-to-date version.

 



Home (Options)
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2 Home (Options)

SystermTECH Pro keeps tracking events and offers you the options to configure SystemTECH Pro

and password protect certain functions that can alter your Windows.

2.1 Event Log

Event Log

SystemTECH Pro keeps track of any events that change the system, registry, or delete files. 
You can click the Delete button to clear the log.

2.2 Settings

Settings

To set options available in SystemTECH Pro, select Options, Settings in the main program. It
contains the options that let you set your preferences for SystemTECH Pro.

Desktop

Create Desktop icon will add a SystemTECH Pro icon to your Desktop for quick access.

Windows Startup Options

You have the choice of having SystemTECH Pro load at startup, not load up automatically, or
load up only once for a special execution. By running only once, SystemTECH Pro will run at
Windows startup and perform the tasks defined in the scheduler under “Run on Windows
Startup”. If this option is selected SystemTECH Pro will exit after completion of the specified
tasks. If SystemTECH Pro is loaded at startup, you will see the icon as below in the
Notification Area.

Customize Menu

You can use the SystemTECH Pro Notification Area icon right click menu to quickly
access frequently used functions. These functions are not password  protected.
You can display any of the menu items by checking it off or hide it by un-checking it.

17
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Show "Clean up Tracks"

When this option is checked off, you will see Clean up Tracks in the Notification Area
Icon right click menu along with 16 submenus that lets you quickly perform clean up
tracks tasks.

Show "Screen Capture"

When this option is checked off, you will see Screen Capture in the Notification Area
Icon right click menu along with 16 submenus that lets you quickly perform screen
capture tasks.

Show Display Settings Notification Area Icon

When this option is checked off, you will see a Display Settings Notification Area
Icon. Right click on this Notification Area Icon lets you quickly switch your screen
resolution and color depth. See below for Display settings icon

When system changes

            When there are any changes to the system, you have options to set restore point
before the changes. You have the following options:

· Prompt to set restore point

            o  Automatically set restore point

            o  Do not set restore point

Windows Temporary Folder

You can change the location of Windows environment temporary folder.

2.3 Password

Password
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SystemTECH Pro lets you password protect selected tools so that settings cannot be
changed without first entering the correct password.

Step1: Enter password.

Step2: Repeat to confirm password.

Step3: You have the choice to password protect all or selected tools.

If you lose your password, you need to reinstall SystemTECH Pro to reset your
password.



Monitor and Fix



20

SystemTECH Pro                                                                                                                                                                                                                                                                      © 2017 Summitsoft Corp

Monitor and Fix

3 Monitor and Fix

Windows is an operating system that is very powerful because it allows you to add add-ons
or extensions as part of the operating system. But, those add-ons and extensions can also
create security threats to the operating systems. Monitor and Fix lets you monitor the key
programs that they start automatically or they are loaded to be part of Browsers or part of
applications.  It also detects any newly installed or running programs or components that
have potential to harm your system. Most of programs in this section provide you with
commands to remove, uninstall, unhide, and delete the programs and files that you want to
get rid of.

3.1 Services

Services

Service is the program that runs in the background and usually provides the system related
functions such as Network Communication, or Database for some applications.  Services run
independently with or without applications.  Malicious programs usually install their own
services into Windows.  Those services can reinstall their programs even after you remove
them. SystemTECH Pro checks periodically all installed services and detects any new
installed services.  It can also help you to stop and delete those unwanted services once you
detect them. Because they can run independently, you want to stop the service before you
kill the malicious programs. Otherwise, the service will run the program again.

SystemTECH Pro lists all installed services along with their statuses such as currently Running or

Stopped, the starting type, the company made them, where those programs located, and when

they are detected by SystemTECH Pro.
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Manual Detect

SystemTECH Pro scans all installed services when it starts up.  If you suspect some unknown

malwares are hiding, click Refresh button. Click on the Detected column head to sort and find out

any newly installed services.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking the newly installed

services in a specified time intervals. If you want to be notified, check off Notify new services.

Stop Service

1.       You can select a service and stop it by pressing Stop button.

2.        Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

Delete Service

1.       You can also select a service and delete it by pressing Delete button. If the service is

currently running, SystemTECH Pro will stop it first before delete it.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

If the service cannot be deleted, you have options to

Retry – Specify the seconds to retry
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                Delete after restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the service or Move the service to the Recycle

Bin.                   

Search Online

Click the Search Online button to see what Internet said about the select item.

3.2 Drivers

Drivers

It lists all device drivers installed on your computer and the timestamp when they first appear. 

You should be more careful to remove or delete device drivers.  Disabling the wrong device driver

can break your Windows.

SystemTECH Pro lists all installed device drivers along with their statuses such as currently

Running or Stopped, the starting type, the company made them, where those programs located,

and when they are detected by SystemTECH Pro.

Manual Detect



23

SystemTECH Pro                                                                                                                                                                                                                                                                      © 2017 Summitsoft Corp

Monitor and Fix

SystemTECH Pro scans all installed services when it starts up.  If you suspect some unknown

malwares are hiding, click Refresh button. Click on the Detected column head to sort and find out

any newly installed drivers.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking the newly installed

drivers in a specified time intervals. If you want to be notified, check off Notify new drivers.

Stop Driver

1.       You can select a driver and stop it by pressing Stop button.

2.        Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

Delete Driver

1.       You can also select a driver and delete it by pressing Delete button. If the service is

currently running, SystemTECH Pro will stop it first before delete it.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

If the driver cannot be deleted, you have options to

Retry – Specify the seconds to retry

                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the driver or Move the driver to the Recycle

Bin.                       

Search Online

Click the Search Online button to see what Internet said about the select item.

3.3 Explorer Add-Ons

Explorer Add-Ons

It lists all add-on components that they can load themselves into Explorer.  Most add-on

components are associated with right click menu item.  If Windows Explorer is slow, you probably

have too many add-on components in your system.  Remove them will not break your system, but

you will lose some functions for certain types of files or folders.

SystemTECH Pro lists add-on components along with where they listed in the registry, the

company made them, where those programs located, and when they are detected by SystemTECH

Pro.
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Manual Detect
SystemTECH Pro scans all installed add-on components when it starts up.  If you suspect some

unknown malwares are hiding, click Refresh button. Click on the Detected column head to sort

and find out any newly installed add-on components.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking the newly installed

add-on components in a specified time intervals. If you want to be notified, check off Notify new

Explorer Components.

Remove Explorer Add-On Components

1.       You can select an add-on component and remove it from the registry.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

Delete Explorer Add-On Components

1.       You can also select an add-on component and delete it by pressing Delete button. If the

add-on component is currently registered, SystemTECH Pro will remove it first before

delete it.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

If the add-on component cannot be deleted, you have options to
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Retry – Specify the seconds to retry

                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the program or Move the program to the
Recycle Bin.          

Search Online

Click the Search Online button to see what Internet said about the select item.

3.4 IE Helpers

IE Helpers

IE Helpers are all Browser Helper Object (BHO), IE toolbar add-ons and extensions. They can
be useful, but sometimes they can be harmful to your computer or your privacy.  Malicious
programs can add toolbars add-ons and extensions into your IE or Windows as part of your
system without you aware of them.  Even you don’t use Internet Explorer as your default
browser, they can become active via other Windows programs. SystemTECH Pro checks
periodically all installed IE Helpers and detects any new add-ons.  It also provides the
commands to remove them from the system and to delete them from your computer.

SystemTECH Pro lists all installed IE Helpers along with their types such as BHO, Toolbar, or

Extensions, the company made them, where those programs located, and when they are

detected by SystemTECH Pro.
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Manual Detect

SystemTECH Pro scans all installed Helpers when it starts up.  If you suspect some unknown

malwares are hiding, click Refresh button. Click on the Detected column head to sort and find out

any newly installed programs.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking the newly installed

helpers in a specified time intervals. If you want to be notified, check off Notify new IE Helpers.

Remove IE Helpers from Registry

1.       You can select an IE Helper and remove it from the registry.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

Delete IE Helper

1.       You can also select an IE Helper and delete it by pressing Delete button. If the IE Helper is

currently registered, SystemTECH Pro will remove it first before delete it.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

If the IE Helper cannot be deleted, you have options to

Retry – Specify the seconds to retry
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                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the program or Move the program to the
Recycle Bin.          

Search Online

Click the Search Online button to see what Internet said about the select item.

3.5 Scheduled Tasks

Scheduled Tasks

Windows has Task Scheduler to allow certain programs running at the predefined time and
date without you start them.  Some of programs can get in the Windows Task Scheduler
without your knowledge.  SystemTECH Pro checks periodically all scheduled tasks in your
system and reports the newly added programs in the schedulers.  It also provides you the
commands to remove them from the Task Scheduler and to delete them from your computer.

SystemTECH Pro lists all Scheduled Tasks along with their status as Running or Ready, the

company made them, last and next run time, where those programs located, and when they are

detected by SystemTECH Pro.
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Manual Detect

SystemTECH Pro scans all Scheduled Tasks when it starts up.  If you suspect some unknown

malwares are hiding, click Refresh button. Click on the Detected column head to sort and find out

any newly scheduled programs.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking the newly scheduled

program in a specified time intervals. If you want to be notified, check off Notify new tasks.

Remove Scheduled Task

1.       You can select a scheduled task and remove it from the Scheduler.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

Delete Scheduled Task

1.       You can also select a Scheduled Task and delete it by pressing Delete button. If the

scheduled task is currently running, SystemTECH Pro will stop it, remove it from the

Scheduler before delete it.

2.       Set Restore Point if the option is set.

3.       Use File > System Restore to restore to the original state.

 

If the Scheduled Task cannot be deleted, you have options to

Retry – Specify the seconds to retry

                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the program or Move the program to the
Recycle Bin.          

Search Online

Click the Search Online button to see what Internet said about the select item.

3.6 ActiveX/COM

ActiveX/COM

They are coming to your computer via Browsers to support certain requested functions such
as to play video or music. ActiveX is an important part of Browsers.  Some of ActiveX has
vulnerability problems.  The risk increases with those vulnerabilities.  SystemTECH Pro
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monitors all ActiveX in your system and detected the new updated ActiveX.  It also provides
you with command to disable them until a fix become available.

SystemTECH Pro lists all ActiveX along with their status as Enabled or Disabled, the company

made them, where those programs located, and when they are detected by SystemTECH Pro.

Manual Detect

SystemTECH Pro scans all ActiveX when it starts up.  If you suspect some unknown malwares are

hiding, click Refresh button. Click on the Detected column head to sort and find out any newly

ActiveX controls.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking any newly registered

controls in a specified time intervals. If you want to be notified, check off Notify new ActiveX

tasks.

Disable ActiveX

You can select an ActiveX control and disable it by setting the “Kill-bit’ in the registry.  Disabled

ActiveX will not delete the control.

Enable ActiveX

You can select an ActiveX control and enable it by clear the “Kill-bit’ in the registry.

Search Online

Click the Search Online button to see what Internet said about the select item.
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3.7 Active Programs

Active Programs

They are programs that they are current running.  SystemTECH Pro lists all of the active
programs and detects the new running programs.  If there are programs running without your
permission, you can terminate those running programs and delete them from your computer.

SystemTECH Pro lists all Active Programs, the company made them, where those programs

located, and when they are detected by SystemTECH Pro.

Manual Detect
SystemTECH Pro scans all Active Programs when it starts up.  If you suspect some unknown

malwares are hiding, click Refresh button. Click on the Detected column head to sort and find out

any newly Active Programs.

Terminate Program

You can select a Program and terminate it by pressing Terminate button.

Delete Program

You can select a program and press “Delete” button.  SystemTECH Pro will terminate the program

first before deleting it.

If the program cannot be deleted, you have options to
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Retry – Specify the seconds to retry

                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the program or Move the program to the
Recycle Bin.

Search Online

Click the Search Online button to see what Internet said about the select item.

3.8 Startup and Log on

Startup and Log on

They are programs that start automatically when Windows starts up.  Malicious programs
usually register their programs as startup programs. SystemTECH Pro checks all startup
programs and detects the new startups.  It also provides you with disable command to
disable them as startup and delete command to delete the program from your computer.  

SystemTECH Pro lists all Startup Programs from many locations.  It also displays that status of the

program Enabled or Disabled, the company made them, where those programs located, and when

they are detected by SystemTECH Pro.
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Manual Detect
SystemTECH Pro scans all Startup Tasks when it starts up.  If you suspect some unknown malwares

are hiding, click Refresh button. Click on the Detected column head to sort and find out any newly

installed Startup programs.

Monitor

You can check off Monitoring to have SystemTECH Pro periodically checking the newly Startup

program in a specified time intervals. If you want to be notified, check off Notify new programs.

Disable Startup

You can select a startup program and press Disable button to disable it.

Enable Startup

You can select a startup program and press Enable button to enable it.

Delete Startup Program

You can also select a Startup program and delete it by pressing Delete button.

If the Startup Program cannot be deleted, you have options to

Retry – Specify the seconds to retry

                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 
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You also have options to either permanent delete the program or Move the program to the
Recycle Bin.          

Search Online

Click the Search Online button to see what Internet said about the select item.

3.9 Hidden Files

Hidden Files

They are files that are marked as hidden by Disk manger.  Usually most of them are system
files.  However, if your system gets infected, you will see some hidden files appear in key
folders on your disks.  SystemTECH Pro checks certain system locations and detects any new
additions to the hidden list of files.  You can also unhide them and delete them using this
program.

Delete Program
You can select a program and press “Delete” button.  SystemTECH Pro will terminate the program

first before deleting it.

If the program cannot be deleted, you have options to

Retry – Specify the seconds to retry
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                Delete after Restart – Some programs are always locked up and cannot be deleted.  You

can use this option to delete the program in Windows startup.  You also have options to start now

or later. 

You also have options to either permanent delete the program or Move the program to the
Recycle Bin.          

Search Online

Click the Search Online button to see what Internet said about the select item.

3.10 File Types

File Types

They are usually indicated by file extensions.  Each file type has its own associated program
that registered in the system registry.  Windows uses that information to launch the
associated program when you click on the file.  If malicious program changes the
association, then Windows could launch a malicious program instead of the legitimate
program.  SystemTECH Pro monitors certain file types and detects the changes in the
registry. You can also add  or remove file types to the monitoring list.

How to add and remove file types to be monitored
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You can use Add or Remove button to add new file type to or Remove the file type from the

monitor list.

How to restore previous file association command

You can restore the file association command using the Old Command if it is available.

Search Online

Click the Search Online button to see what Internet said about the select item.
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4 Cleanup

This group of utilities lets you selectively clean up your surfing tracks, cookies, and histories from

IE, Chrome, and Firefox on demand or automatically via schedules. It lets you selectively find and

delete duplicate files and junk files so you can reclaim lost disk space and improve your PC

performance. It also lets you delete in-use or locked up files, which cannot be deleted in

Windows Explorer. Its Secure Delete function is sometimes referred to as Shredder, which

permanently deletes files that cannot be recovered by undelete utilities to ensure privacy and

confidentiality.

4.1 Cleanup Tracks

Cleanup Tracks

Windows keeps track of the web sites that you have been, the files you download or come to
your computer via browsers, the information that you put in or the browser saved, the
passwords that you use, the files or programs you open, the network that you connect to, or
files that you view.  In addition Windows also saves the information to automate or speed up
repetitive tasks.  There is a lot of information that you left on the computer without your
even knowing it.  SystemTECH Pro helps you to selectively clean up information left on your
computer to protect your privacy and security. You can right click the SystemTECH Pro
Notification Area icon or SystemTECH Pro main menu, select Clean up Tracks in the popup
menu, and the appropriate submenu options, to clean up the specific tracks or all tracks. You
can also go to the SystemTECH Pro main program, Cleanup, Cleanup Track; select the places
you want to clean, and click Clean up Now.
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For Internet Explorer

· Clean Up History Folder

It erases traces of Web sites that you have visited from IE to keep your Internet
activities concealed. The History Folder contains a collection of Internet Sites that
you have visited within a certain time interval. The History Folder stores Internet
Sites that you have visited, either by clicking a link or typing in a URL.

·         Clean up Cookies

 Cookies left on your computer system from IE will be wiped out using this command.
This is a useful function for those who do not want sensitive records of their visits
being left on the computer. This can prove to be a security problem especially when
there are multiple users on your computer. Others may be able to access your
passwords to your accounts or know about your activities at the Web sites. You can
use the Clean Up Cookies function to eliminate this privacy hazard by cleaning your
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system of all cookies. You can also use the View and Clean up Cookies function to
selectively clean up only unwanted cookies.

· Clean up Cache

All cached files that can be found in cache folder will be deleted. Cached files are
pages that are stored in the specified cache folder so that viewing of these sites are
quick and convenient. Unfortunately they may take up lots of disk space as well as
leaving tracks behind of where you have been.

·         Clean up Download History

You can view IE download history by selecting the Gear icon from the upper-right portion

of the IE.  Choose “View Downloads” from the menu options to access the Internet

Explorer Download Manager. Clean up Download History will delete the history of IE

downloads.

· Clean up IE Address Bar History

All URL typed in the Address bar in IE will be erased so that others cannot see pages
you have visited. 

·         Clean up AutoComplete Form Data

 

AutoComplete stores info that you frequently type into web form fields in IE, such as
your name and address. You can delete them when you use this command.

 

·         Clean up AutoComplete Password

AutoComplete stores passwords that you type into web form in IE. You can delete
them when you use this command.

·         Clean up All Internet Explorer Tracks

 

All tracks from above will be deleted.

For Mozilla Firefox

·         Clean up History Database
 
It erases traces of Web sites that you have visited from Firefox.
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·          Clean up Cookies Database

 
It erases all cookies that Firefox has created on your computer.
 

·         Clean up Cache Folder
 
It cleans up all caches saved by Firefox.
 

·         Clean up Download History

It cleans up Firefox download history.

· Clean up Address Bar History

All URL typed in the Address bar in Firefox will be deleted so that others cannot see
pages you have visited.

·         Clean up AutoComplete Form Data

 

AutoComplete stores info that you frequently type into web form fields in Firefox,
such as your name and address. You can delete them when you use this command.

 

·         Clean up AutoComplete Password

AutoComplete stores passwords that you type into web form in Firefox. You can
delete them when you use this command.

·         Clean up All Firefox Tracks

 

All tracks from above will be deleted.

 

For Chrome

·         Clean up History Database
It erases traces of Web sites that you have visited from Chrome.
 

·          Clean up Cookies Database
It erases all cookies that Chrome has created on your computer.
 

·         Clean up Cache Folder
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It cleans up all caches saved by Chrome.
 

·         Clean up Download History

It cleans up Chrome download history.

· Clean up Address Bar History

All URL typed in the Address bar in Firefox will be deleted so that others cannot see
pages you have visited.

·         Clean up Autofill Form Data

 

Chrome save multiple entries that you type into web form fields l ike your name, address,

phone number, or email address, as an Autofil l  entry. You can delete them when you use this
command.

 

·         Clean up AutoComplete Password

AutoComplete stores passwords that you type into web form in Chrome. You can
delete them when you use this command.

·         Clean up All Chrome Tracks

 

All tracks from above will be deleted.

 

For Windows Tracks

·         Clean up Open/Save Programs
 
Windows tracks the specific executable used by an application to open the files
documented in the Open/Save Files. This command deletes the registry entries for
tracked programs.
 

·         Clean up Open/Save Files
 
Windows tracks files that have been opened or saved within a Windows shell dialog
box. This includes not only web browsers like Internet Explorer and Firefox, but also a
majority of commonly used applications. This command deletes the registry entries
for tracked files.
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·         Clean up Open/Save Folders
 
Windows tracks the folder location of the last executable used in the open/save dialog. This
command deletes the registry entries for tracked folders.
 

·         Clean up Run Program

Windows tracks Start -> Run command and logs the commands in registry.  This command
deletes the registry entries for tracked run commands.

·         Clean up Recent Items

Windows creates shortcut files automatically when data files and documents are
opened. You can view and open those commands using Start > Recent Items menu
items.  The command of Clean up Recent Items deletes all shortcuts from the folder.

·         Clean up Search (Win 7 and up)
 
Windows tracks keywords searched for from the START menu bar on a Windows 7

machine. This command deletes the registry entries for tracked search keywords.

·         Clean up Jump Lists (Win 7 and up)
 
The Windows 7 task bar (Jump List) is engineered to allow users to “jump” or access
item they frequently or have recently used quickly and easily. Windows creates a
unique file prepended with the AppID of the associated application and stored in a
folder. The command deletes all data from the folder.

·         Clean up Prefetch
 
Windows tracks commonly used applications and code pages and creates .pf files in
a folder to increase system performance.  This command deletes all .pf files.
 

·         Clean up Last Logon User
 
When you log into Windows it remembers your name so the next time you log in it
displays by default. Use this command to delete the default name from the registry.
 

·         Clean up Thumbnail History

Windows create thumbnail databases when a user switches a folder to thumbnail
mode or views pictures via a slide show.  Use this command to delete thumbnail database.

 
·         Clean up Network History

Windows tracks networks that the computer has been connected to.  The networks
could be wireless or wired. Use this command to delete the history of connected networks
from the registry.

 
·         Clean up Recycle Bin
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Most files that are deleted from Windows are generally first put into the Recycle Bin.
 Use this command to empty Recycle Bin.

 

·         Clean up Temp Folder
 
Applications usually put temporary files into Temp Folder.  Use this command to
clean up Temp Folder.

4.2 Schedule Cleanup Tracks

Schedule Cleanup Tracks

SystemTECH Pro provides you automatic privacy protection by scheduling cleanup tasks. This
function is useful because it ensures your surfing and offline tracks are automatically cleaned without
having to remember carrying out the task manually. SystemTECH Pro will automatically exit when
the task is completed.

By either double clicking on the Notification Area icon or by selecting SystemTECH Pro in the right
click menu, you will bring up the main program. Click Cleanup, Cleanup Track to in the main
program and select the tracks you want cleaned up. Then check off Schedule to clean and click the
Configure button to enter the frequency (once, hourly, daily, weekly, etc. or at Windows Startup or
Shutdown), and the time and date you want it to start. Click the Schedule Now button to set the
schedule

If you want to see the warning message before start, check off the Show warning before start option
that allows you to cancel the operation. See below for the options.
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4.3 View and Cleanup Cookies

View and Cleanup Cookies

In addition to the one-click remove all cookies feature in SystemTECH Pro, you can manually
browse through and select which cookies you want to delete. This way you can remove the
unwanted cookies, while saving the ones you need. This feature is located in the
SystemTECH Pro main program under Cleanup, View and Cleanup Cookies.

You have options to choose of browsers: IE, Firefox, or Chrome.  The program shows the
default location of cookies folder or database.  You can change it by clicking on the Browse
button. Click on Get Cookies to get the cookied\s list from the specified browser.
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It lists all of the cookies that are located in your default cookie folder or database for the
selected browser. You can scroll through the list of cookies stored on your computer by web
servers. For IE, when you select a cookie, its contents are displayed in the box below.  The
cookies list for Chrome is shown below.

If you want to delete a cookie, select it, and click the Delete button at the bottom right of the
window.

You can also search for cookies with names containing a specific or partial host name. Enter
what you want to search for in the text box, and click Find Host.  The program highlights the
items that contain the host name. Click the Delete button if you want to delete them.

Note: The SystemTECH Pro cookies search feature will search for cookies with host
name containing the search word. It does not search the cookie contents.

4.4 View and Cleanup Browser History

View and Cleanup Browser History

In addition to the one-click remove all history feature in SystemTECH Pro, you can manually
browse through and select which history item you want to delete. This way you can remove
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the unwanted history items, while saving the ones you need. This feature is located in the
SystemTECH Pro main program under Cleanup, View and Cleanup History.

You have options to choose of browsers: IE, Firefox, or Chrome.  The program shows the
default location of history folder or database.  You can change it by clicking on the Browse
button. You also have options to see the detail view that displays every visit that you did to
the same site. Click the Get History to get the history list for the specified browser.  The
history list from Chrome is shown below.

The list lists all of the history items that are located in your default history folder or
database for the selected browser. You can scroll through the list of history item stored on
your computer by web servers. If you want to delete an item, select it, and click the Delete
button at the bottom right of the window.

You can also search for history with host names containing a specific or partial name search
word. Enter what you want to search for in the text box, and click Find Host Cookie to
highlight history items that contain that string. Click the Delete button if you want to delete
them.

4.5 Remove Duplicate Files

Remove Duplicate Files
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SystemTECH Pro lets you scan selected drives and folders, including all subfolders, for
duplicate files based on the criteria you specify. The duplicates found are displayed in
alternate yellow and white groupings for easy reading. The program lets you select which
duplicate files you want to remove. The program also lets you exclude certain subfolders,
certain files by name or by type (extension), in the scan.

When you select a drive or folder, its entry will be listed with the wild card (*), which
indicates all file types are included. For example, the C drive will be listed as C:\*.*.

Step 1: Use the Folders button to add drives and folders to the scan list; use the Remove
button to remove unwanted items.

You have the option of scanning only certain file type (extension) by entering the file
type, for example *.jpg, in the Files and Folders dialog or by clicking in the Folder entry to
edit it. However, when a file type is specified, the scan will not include subfolders.

Step 2: You have the options to exclude subfolders, files, and file types, for example .tmp
(use “;” to separate multiple items).

Step 3: You have the following options to determine whether files are duplicates when they
are compared.

File name - Check off Same filename if duplicates should have the same file name.
You also have the option to get file version to further verify the duplication.

File size - Check off Same file size if duplicates should have the same file size. You
also have the option to check file content.

Last modified file date and time - Check off this option if duplicates have to have
the same Last modified file date and time.

Step 4: Click the Scan button to start the scan as shown below.



49

SystemTECH Pro                                                                                                                                                                                                                                                                      © 2017 Summitsoft Corp

Cleanup

Step 5: The duplicate files in the scan result are listed in groups with the same color for
review as shown below.
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Step 6: You have option to delete selected items permanently or send them to the Recycle
Bin.

Step 7: Click the Delete button to delete the selected duplicate files.

 

4.6 Remove Junk Files

Remove Junk Files

SystemTECH Pro lets you scan selected drives and folders for junk files based on the criteria
you specify. Typically, temporary files (.tmp), old and backup files (.bak) are considered junk
files. The junk files found are listed for your review. It lets you select which Junk files you
want to remove. Sometimes, temporary files may even be important, for example in software
error recovery. SystemTECH Pro lets you selectively delete junk files after you have had a
chance to review the junk files list. If you have more than one drive, SystemTECH Pro lets
you scan and cleanup multiple drives in one scan and action rather than having to do it one
drive at a time.
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Step 1: At the top of the screen, there are three buttons: Add, Edit, and Remove. You can add
new file types to the list by clicking the Add button. You can select a file type from the list
and click the Edit button to edit the file type. You can also select a file type from the list and
click the Remove button to remove it.

Step 2: Click the Add button or select a file type from the list and click the Edit button, a
dialog will be opened. Enter your selections and click OK when done.

Title: enter any name for this file type list.

Folders: enter the folders or drives (separate folders by semicolon ”;”) to be scanned.

Extensions: include file extensions, for example *.abc (separate by semicolon ”;”).

Age limit: to include files that exists for a specified time. For example, you can
include files that are 5 years old.

Size limit: to include files that larger, less than, or equal to the specified size limit.

Exclude:

Folder(s): You can click the browse button to select the folder or enter the
complete folder path to be excluded (separate by semicolon “;”).

Enter extensions or file paths: You can enter file extensions or complete file
paths (separate by semicolon “;”). For example, you can have “c:
\test\test.dat;mytest*.gif”.

Step 3: Check off the file types from the list you would like to include in the scan for delete.

Step 4: You have options to delete them permanently, move to Recycle Bin, or move them to
the predefined folder SS$$$ of the same drive. Make your selection.

Step 5: Click the Scan button to scan and list all found files that match the criteria as shown
below. Click the Cancel button to cancel the scan.



52

SystemTECH Pro                                                                                                                                                                                                                                                                      © 2017 Summitsoft Corp

Cleanup

Step 6: Review the scan result as shown below and select those items that you do not what
to delete, and click the Remove button at the top to remove them from the list of files to be
deleted.
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Step 7: You have option to delete selected items permanently or send them to the Recycle
Bin.

Step 8: Select those files that you want to delete and click the Delete button to delete the
selected files.

Step 9: To return to the previous screen - Click on the Back button.

4.7 Delete In-use Files

Delete In-use Files

SystemTECH Pro lets you delete in-use files and folders, which otherwise cannot be deleted
from your drive. Select the Files and Folders to be deleted and check off the Include
subfolders option if desired. You can remove files and folders from the list by first selecting
them and click the Remove button to remove them or the Remove All button to remove them
all. This action will only remove them from the list and will not delete them from your disk.
Click the Scan button in the dialog as shown below.

After scan, all files of the listed folders and files  are listed as shown below.
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Select the files to be deleted from the scan list and click “Delete…” button. A dialog is
displayed as shown below; you have the option to retry after the specified time interval in
seconds. Some deletion requires restarting Windows. SystemTECH Pro lets you select the
files to be deleted and complete removal upon Windows restart. You also have the option to
skip in use files.

You have the options to use the Recycle Bin. Once a file is deleted without using the Recycle
Bin option, it may not be recoverable unless by using an Undelete utility program.
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4.8 Secure Delete

Secure Delete

SystemTECH Pro Secure Delete function is sometimes referred to as Shredder, which
permanently deletes files. Once a file is permanently deleted using the Secure Delete
function, it cannot be recovered by using Undelete utility so that data privacy and
confidentiality can be ensured.

Select the Files and Folders to be deleted and check off the Include subfolders option if
desired. You can remove files and folders from the list by first selecting them and click the
Remove button to remove them or the Remove All button to remove them all. This action will
only remove them from the list and will not delete them from your disk. Click the Scan button
in the page as shown below.
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After scanning, SystemTECH Pro shows all files as below.
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Select the files to be deleted from the scan list and click the Delete Now button to complete
the secure delete action. Once the files are deleted using the secure delete function, they
cannot be recovered.

Note: Secure delete is deleting file contents following DoD 5220 22-Mil Standard. It first
put all 0’s, then all 0xff’s, then random numbers over the original file content. To erase the
file name from the system, it will rename the file many times before deleting.
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5 Registry Monitor and Cleanup

Registry is the place where Windows keeps all the important settings and information in order to operate
all of programs. Viruses or malicious programs are usually changing your registry or registering
themselves into the registry. SystemTECH Pro keeps track of certain categories in the registry based on
your selections.  

Since registry is the database for Windows to keep track of programs and settings, it grows each time
you use your computer.  It gradually becomes cluttered and fragmented, and the whole system may
become sluggish and cause software problems sometimes. To keep your computer in top performance,
it is recommended to periodically scan critical parts of your Windows registry, clean up the fragmented
and unnecessary registry entries to keep your computer in top performance. 

5.1 Monitor Registry

Monitor Registry

You can select categories to monitor. When you plan to install an application, you can start the
monitoring.  It reports the modified entries and the old entries to assist you restoring them if you need to
do it. The categories are listed below.

·         Application Settings

·         Windows Fonts

·         Windows Help Files

·         Shared Dlls

·         Startup Entries

·         Uninstall Entries

·         System Drivers

·         Application Paths

·         Windows Sound Events

·         Recent and History Lists
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How to monitor the registry

1.       Select the categories to be monitored.

2.       Click on the Start button.

3.       Set System Restore Point if the option is set.

4.       If there are any changes to the register such as add, delete, or change key or value, the

changes are listed in the right side of panel.

5.       When it is done, click on the Stop button to stop monitoring.

6.       If you want to restore the original system state, use File > System Restore menu item to

open Windows System Restore dialog.

5.2 Clean up Registry

Clean up Registry

You can select categories to scan for problems. Once problems are found, you can fix them by
deleting them.  SystemTECH Pro will back up the delete registry keys to a xml file before the
delete, you can restore the delete keys if you want.

·         ActiveX/COM Objects

·         Application Settings

·         Windows Fonts

·         Windows Help Files

·         Shared Dlls
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·         Startup Entries

·         Uninstall Entries

·         System Drivers

·         Application Paths

·         Windows Sound Events

·         Recent and History Lists

How to scan registry for problems
1.       Select the categories to be scanned.

2.       Click on the Scan button.

3.       Progress window pops up.

4.       You have option to cancel the operation.

5.       When it done, all problems found are listed in the right side of the panel.

How to fix problems
1.       Select the items that you want to fix.

2.       Click on the Fix button.

How to restore registry
1.       Click on the Restore button.

2.       In the dialog box, select the xml backup file.

3.       Click Restore button in the dialog to restore.
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6 Desktop Tools

This group of utilities lets you set up and manage Notification Area Icon and Notification Area

menu. It also has Screen Capture function with 16 options for you to choose from ranging from

capturing full screen, active window, onscreen selection, and client area, and send it to clipboard,

printer, save, and e-mail as attachment.

6.1 Notification Area Icon

Notification Area Icon

Notification Area Icons are icons that are located in the Notification Area (System Tray), which is

located on the Taskbar next to the system clock. You can use SystemTECH Pro to place shortcuts to

programs that you frequently use. They will be placed on the right hand side of the Taskbar. If

your Taskbar is positioned vertically on your screen, the Notification Area Icons will be located on

the bottom of the Taskbar. The shortcuts appear as icons and can be easily accessed whenever

SystemTECH Pro is running.

How to set up your own Notification Area Icons

Go to SystemTECH Pro main program, Desktop, Notification Area Icon page. It provides you the

options to place shortcuts to programs in the form of icons in the Icon Notification Area located

on the Taskbar. The main window lists all the Notification Area Icons that you have added to the

Notification Area. It also displays all the information associated with the icons placed in the

Notification Area by SystemTECH Pro.

Adding Notification Area Icons
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1. In the above page, if you see the program you want to add listed in right window,
select the program and click the Add button to add it to the list in the left window.

2. If you do not see the program you want to add listed in right window, select New
at the bottom of the listing and click the “Add” button to open the Notification Area
Icon Properties dialog box.

a. In the Description box, enter a descriptive name so you can recognize it.

Description - Displays the associated icon and specified name of the
program in the Notification Area.

b. In the Run box, type in the path to the program, or click the browse (…)
button to browse for the file.

Run - Displays the path to the program that will be run when double-
clicking the Notification Area Icon.

c. In the parameters box, type in the required parameters for the program to
run. Not all programs require parameters, but some do. SystemTECH Pro will
create a description for the file, which can be edited.

Parameters - Displays the specified parameters required when
running the selected program.
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d. In the Icon from box, type in the path to the program, or click the browse
(…) button to browse for the file.

Icon from - Displays the path to the program that will be run when
double-clicking the Notification Area Icon.

3. Click OK to add the file to the list in the left Notification Area Icon window.

4. Click the Do It Now button to confirm the action. See below for the icon in the
Notification Area.

Removing Notification Area Icons

To remove a Notification Area Icon, select the item and click the Remove button. The selected

Notification Area Icon will be removed.

Modifying Notification Area Icons

After the icons are placed in the Icon Notification Area, you can modify the information such
as the name, location and parameters as follows.

1. Select the item, and click the Modify button.

2. The Notification Area Icon Properties dialog will appear.

3. Enter your desired changes, and click OK.

6.2 Notification Area Icon Menu

Notification Area Icon Menu

You can organize and place multiple program shortcuts into SystemTECH Pro Notification Area
Icon right click menu using its Notification Area Icon Menu feature. By organizing program shortcuts
and placing them in the right click menu of one Notification Area Icon instead of having one
Notification Area Icon for each program will help you to eliminate clutters in your Notification Area
(System Tray).

How to set up your own Notification Area Icon menus

Go to SystemTECH Pro main program, Desktop, Notification Area Icon Menu page. It provides
you the options to place shortcuts to programs in the form of right click menu items in the
SystemTECH Pro Notification Area Icon. The main window lists all the Notification Area Icon
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menus that you have added to the SystemTECH Pro Notification Area Icon. It also displays all the
information associated with the shortcuts placed in the SystemTECH Pro Notification Area Icon
right click menu.

Adding Menu Items

1. In the above page, if you see the program you want to add listed in right window, select the
program and click the Add button to add it to the list in the left window.

2. If you do not see the program you want to add listed in right window, select New at the
bottom of the listing and click the “Add” button to open the Notification Area Icon
Properties dialog box.

2.a In the Description box, enter a descriptive name so you can recognize it.

Description - Displays the associated icon and specified name of the program in
the Notification Area.

2.b In the Run box, type in the path to the program, or click the browse (…) button to
browse for the file.

Run - Displays the path to the program that will be run when double-clicking the
Notification Area Icon.

2.c In the parameters box, type in the required parameters for the program to run. Not all
programs require parameters, but some do. SystemTECH Pro will create a description for
the file, which can be edited.
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Parameters - Displays the specified parameters required when running the selected
program.

2.d In the Icon from box, type in the path to the program, or click the browse (…) button to
browse for the file.

Icon from - Displays the path to the program that will be run when double-clicking
the Notification Area Icon.

3. Click OK to add the file to the list in the left Notification Area Icon window.

4. Click the Do It Now button to confirm the action. See below to see those menu items.

 

Removing Menu Items

To remove a Notification Area Icon menu, select the item and click the Remove button. The
selected Notification Area Icon menu will be removed.

Modifying Menu Items

After the Notification Area Icon menus are placed in the SystemTECH Pro Notification Area Icon
right click menu, you can modify the information such as the name, location and parameters as
follows.

1. Select the item, and click the Modify button.

2. The Notification Area Icon Properties dialog will appear.

3. Enter your desired changes, and click OK.
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6.3 Screen Capture

Screen Capture

The SystemTECH Pro screen capture features can be accessed via selecting the Screen
Capture menu on the SystemTECH Pro Notification Area Icon right click menu, or in the
SystemTECH Pro main program, go to Desktop, Screen Capture. You can select from any of
the 16 available choices to capture screenshots on your Windows Desktop.

Screen Capture to Clipboard

The SystemTECH Pro screen capture features let you capture all or part of your Desktop
screen and send it to the clipboard.

Screen Capture to Clipboard - Capture the contents of the entire screen and send it
to the Clipboard.

Active Window Capture to Clipboard - Select this option and click to select and
capture the Active Window and send it to the Clipboard.

Client Area Capture to Clipboard - Select this option and click to select and capture
the Active Window contents and send it to the Clipboard, without the outer window
of the application.

Select Area Capture to Clipboard - Select this option and click and drag a
rectangular area to capture the contents on your screen.

Screen Capture and E-mail

The SystemTECH Pro screen capture features let you capture all or part of your Desktop
screen and send it as E-mail attachment.

Screen Capture and Mail - Capture the contents of the entire screen and send it as
an attachment through your E-mail application. Your E-mail client will be
automatically launched with the screenshot attached, ready for you to compose your
mail.

Active Window Capture and Mail - Select this option and click to select and capture
the Active Window and send it as an attachment through your E-mail application.
Your E-mail client will be automatically launched with the screenshot attached, ready
for you to compose your mail.

Client Area Capture and Mail - Select this option and click to select and capture the
Active Window contents and send it as an attachment through your E-mail
application, without the outer window of the application. Your E-mail client will be
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automatically launched with the screenshot attached, ready for you to compose your
mail.

Select Area Capture and Mail - Select this option and click and drag a rectangular
area to capture the contents on your screen and send it as an attachment through
your E-mail application. Your E-mail client will be automatically launched with the
screenshot attached, ready for you to compose your mail.

Note: E-mail process requires a properly configured MAPI E-mail client, such as
Outlook Express or Eudora.

Screen Capture and Save

The SystemTECH Pro screen capture features let you capture all or part of your Desktop
screen and save it in any of the popular image formats.

Screen Capture and Save - Capture the contents of the entire screen and save it as
an image file on your disk. The Save dialog box will be displayed for you to select the
folder and file names to save the screen.

Active Window Capture and Save - Select this option and click to select the Active
Window and save it as an image file on your disk. The Save dialog box will be
displayed for you to select the folder and file names to save the screen.

Client Area Capture and Save - Select this option and click to select and capture the
Active Window contents and save it as an image file on your disk, without the outer
window of the application. The Save dialog box will be displayed for you to select the
folder and file names to save the screen.

Select Area Capture and Save - Select this option and click and drag a rectangular
area to capture the contents on your screen and save it as an image file on your disk.
The Save dialog box will be displayed for you to select the folder and file names to
save the screen.

Note: SystemTECH Pro lets you save the captured screenshot in a variety of image
formats: BMP, DIB, RLE, JPG, PCX, TGA, TGA, TIF, and PNG.

Screen Capture and Print

The SystemTECH Pro screen capture features let you capture all or part of your Desktop
screen and send it to your default printer to print as an image file.

Screen Capture and Print - Capture the contents of the entire screen and print it as
an image file.
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Active Window Capture and Print - Select this option and click to select the Active
Window and print it as an image file.

Client Area Capture and Print - Select this option and click to select and capture the
Active Window contents and print it as an image file, without the outer window of
the application.

Select Area Capture and Print - Select this option and click and drag a rectangular
area to capture the contents on your screen and print it as an image file.

Note: If you want to select printer settings, check off the Print with dialog.

Screen Capture Options

The SystemTECH Pro screen capture features offers the following additional options for
capturing screens as shown below.

Cursor - If you want to capture the cursor as well, be sure to go to the Desktop,
Screen Capture, Cursor Options section. You can choose to hide the cursor, show the
default cursor, or display a specific cursor of your choice through browser button.
This is useful when trying to demonstrate activity or input from the user on the
captured screen.
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Delay - If you need more time to prepare your screenshot captures, go to the
Desktop, Screen Capture, Delay section. You can choose to have the screen captured
at a specific time after you activate the type of screen capture. This is useful if you
need to pick a specific window not yet highlighted or you want to capture a series of
submenus or operations that you need to activate through the movement of your
mouse.

Print with dialog - If you want to select printer settings, check off the Print with
dialog option in the SystemTECH Pro main program, Desktop, Screen Capture section.
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