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1 Introduction

Thank you for purchasing Logo Design Studio Pro - Vector Edition from Summitsoft Corporation,
the #1 selling logo design software publisher (as reported by the NPD Group, May 2005 - present)! 

This vector-based version of Logo Design Studio gives you the power to create professional logos that
carry the right visual identity using vector drawing and illustration tools. When it comes to designing
creative logos, Logo Design Studio Pro is your best bet, with flexible tools and effects that let you
create the right impact for your image, symbol, trademark, icon and the like. 

Enjoy the experience of designing logos like you always wanted to - from creating the concept to
delivering the final output. Feel elevated with the perfect creative tool to design a look for any small
business, corporate environment, church, or anything you want to stand out. Choose from a range of
designs and concepts to create outside-the-box logo designs. Go beyond business-related logos by
creating identifying graphics or text for stationery, website icons and buttons, page headers, titles for
eBooks, text effects for digital movies, sports teams, festivals, organizations, fundraisers, local guides,
conventions, fraternal organizations, educational institutions, television or radio media, newspapers and
publications, music events or artists - just fire up your imagination and go to work!

Summitsoft also offers expansion packs for Logo Design Studio Pro - Vector Edition that include new
editable vector logo templates and graphics. Find out more about these on the Summitsoft website at:

Logo Design Studio Pro Expansion Packs

Logo Design Studio Pro gives you a range of exciting features and

options: 

Import images created in other programs or directly from your scanner or digital camera, including
images in SVG format.

Customize your logo design from the pre-designed templates -- or start with a blank canvas.

Use a range of graphic objects, shapes, and taglines custom-made for almost all concepts.

Work with vector drawing tools and several types of text -- or change your text into a vector shape!

Save time with intuitive options and advanced tools that are easily accessible.

Export your image to an output format that works with the program of your choice. 

Logo Design Studio Pro simplifies your design process, making it easier for you to concentrate on the
overall look of your logo. Logo Design Studio Pro works for both design professionals and novice users
alike. The choices are nearly limitless.

Note: Any references to company names in sample templates are for demonstration purposes only
and are not intended to refer to any actual organization. Screenshots are only meant to be
representative of program interface and may not accurately show included templates and objects.
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1.1 What's New?

The new vector version of the most popular logo design software utility from Summitsoft Corporation
features intuitive options with superior look and feel. This version uses the ribbon interface used by

many Microsoft® products, and offers enhanced feature options that give you a more powerful and
easy-to-use design environment.  

Discover Logo Design Studio Pro's features:

Additional templates and objects to choose from with single click insert option. Easy access to advanced
tools with the new visually appealing interface featuring intuitive tabs and buttons.

Graphics, shape, and text options are organized efficiently under the menus for effortless navigation. 

My Projects folder is listed under the welcome window for easy accessibility and to manage multiple
projects from a single window. 

Smart interface with inherent slide-out panes featuring the most commonly used options for editing your
design objects. 

Sounds exciting? How about being able to smoothly scale your logo to any size without jagged lines, stray
points, or loss of detail? You can incorporate freehand drawings into your logo projects using Logo Design
Studio Pro's built-in pen and pencil drawing tools, and import an image in SVG (Scalable Vector Graphic)
format directly onto the canvas while keeping it fully editable. 

Need more? Export your logo in an Internet-optimized format that looks great on a computer screen, yet takes
less disk space. You can also export your logo as a PDF or in Microsoft's XPS format.

Discover more options with Logo Design Studio Pro. Unleash the power of your imagination and have fun
doing it. 

1.2 Why a Vector Graphics Version?

Logo Design Studio Pro is the vector-graphics version of Summitsoft Corporation's popular Logo
Design Studio software. It offers many of the features from previous versions of Logo Design Studio,
plus several advantages found only in a vector-based application.

What Are Vector Graphics?
Vector graphics define an image mathematically as a collection of vectors (geometric objects with a
length and direction). These vectors represent the points, curves, lines, shapes, and colors that make
up the graphic image. The vectors are stored on computer as mathematical formulas; the same
number of vectors are required no matter how large the image is to be displayed, keeping file sizes
relatively small.

In contrast, raster graphics represent an image as a grid of uniformly-sized dots, or pixels, known as a
bitmap. Each pixel stores the color value at that point in the image; the density of the pixels
determines the overall coloring and quality of the image. (This is how your computer monitor and
television set display images.) However, the greater the pixel density in the image, the larger the file
size.

Vector graphics, however, can always exhibit the maximum image quality regardless of the resolution
of the display device without increasing the file size. The same vector graphic file can be scaled down
to the size of a small icon or a poster without any loss of detail or smoothness. In contrast, to scale a
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raster graphics file, the individual pixels need to be made larger or smaller, leading to blockier pictures
when enlarged and dotted, jagged images when reduced.

Vector graphic images can easily be converted into raster graphic images of any size, but raster
graphic images are more difficult to convert into vector graphic images. Logo Design Studio Pro can
import graphic images in the following vector formats -- *.svg, *.svgz, *.wmf, *.emf -- and raster formats
-- *.jpeg, *.jpg, *.bmp, *.tiff, *.png -- and export in the following formats: *.gif, *.tiff, *.png, *.jpeg, *.wdp,
*.bmp. 

Generally, raster graphics are better suited for photographic images, while vector graphics are better
suited for typesetting, fine art, or graphic design. Many professional graphic designers, in fact, use
high-end vector graphic drawing programs to produce their designs.

Vector-Based Features
One of the features incorporated into Logo Design Studio Pro are Bezier paths. Named for engineer
Pierre Bezier, who in 1962 adapted the work of another mathematician to streamline automobile bodies
for Renault, they provide a means of creating lines and curves whose size can be enlarged or reduced
without a loss of smoothness.

Bezier paths make possible Logo Design Studio Pro's pen and pencil drawing tools. With them, you
can draw a continuous line or a figure of connected segments, then go in and move any point or joint to
another location, deforming the line between them and creating an interesting new shape.

You can also manipulate text into a vector based shape, deforming it as you would your creations with
the drawing tools.

Vector graphic shapes can also be combined to create new shapes, using Boolean operators.

In short, by giving you the power of vector graphics, Logo Design Studio Pro gives you the power to
create designs worthy of a professional graphic designer without the cost of hiring one.

1.3 Registering The Software

Registering your copy of Logo Design Studio Pro is important. Registration provides you with timely
access to the latest product updates, technical support, valuable information about new product
releases, access to free downloads and logo templates, articles, tips and hints, and special offers on

expansion packs and other Summitsoft® products.

To register your version, click the Help button ( ) in the upper right corner of the main screen and
select Register Product Online from the Help menu.
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You can also register online at:

http://www.summitsoftcorp.com/windows-software/register/register.html
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2 Getting Started

Find out more information here on how to start using Logo Design Studio Pro. Follow the steps
outlined in the following topics to install and use your  Logo Design Studio Pro software.

 

What would you like to learn more about? 
 

Installing The Software 

Creating Your First Logo

About the Interface

2.1 Installing The Software

Insert the Logo Design Studio Pro CD-ROM into your CD-ROM drive. Once the auto-run appears on
your screen, click Install to launch the installation program. You will be asked to read and accept our
End User License Agreement prior to installing Logo Design Studio Pro. Click Accept only after you
have read and understood these terms, and then follow the on screen installation instructions in order
to complete the installation.

If you have disabled Auto-Run, click Start | Run, and type in D:\Autorun.exe (where “D” represents
the letter of your CD-ROM drive).

2.2 System Requirements

To install and use Logo Design Studio Pro, we recommend that your computer meets the following
minimum system requirements: 

Hardware: PC with Pentium 233 MHz or higher processor.

Operating System: Microsoft Windows® XP, Microsoft Windows® Vista, Microsoft Windows® 7,

Microsoft Windows® 8.

Memory:  512 MB of RAM.

Hard Disk: 1.5 GB of available hard-disk space.

CD-ROM or DVD-ROM drive (for boxed shipments)
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2.3 How to Use This Help File

To learn more about Logo Design Studio Pro, click on any of the help file topics in the list of topics

at the left. Click on any of the book (  ) icons to see the topics listed below it; click on any of the

page (  ) icons to display the topic associated with that page in this window. You can also move
through the topics by clicking the Previous and Next buttons in the upper right or the Top button to
return to the introductory help topic.

How to Access Help Topics

Click the Help button ( ) in the upper right corner of the main screen and select Help. You can also
press the F1 key on your keyboard to display the help topics. 
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3 Creating Your First Logo

Working with the extensive features of Logo Design Studio Pro is easy once you familiarize yourself
with the user interface and the toolbars.

When you launch Logo Design Studio Pro, a welcome window will open, giving you the options to
create a new logo from a blank canvas, open a pre-designed logo template, or open a recent logo
project file that you may have previously saved.
 

Learn More About

Using a Blank Canvas

Using a Pre-Designed Logo Template

My Logo Projects option

3.1 Using a Blank Canvas

To create a new logo on blank logo canvas, simply select the large Blank Logo Project button at the
top of the Logo Design Studio Pro welcome window. This will open a new blank logo canvas in the
main program window.
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When Logo Design Studio Pro first opens your blank canvas, the canvas window opens a default
canvas of 1500 pixels in length by 1500 pixels in width. To resize the canvas, go to the Width and
Height section under the Canvas menu tab. Choose one of the options in the Preset Sizes dropdown
menu, or select the Custom option and enter your own sizes in the Width and Height fields. You can
resize the canvas dimensions in pixels, inches, centimeters, or millimeters; check the Landscape
box to turn the canvas sideways,  thus exchanging the width and height values. Click Ok to display the
canvas you defined. (Other options on the Canvas menu ribbon let you make the background
transparent or change its color, add a background image or texture, or change the opacity of the
canvas.)

You can also create a logo from a blank canvas by selecting New from the File menu (the round logo
button at the top left of the main program window) or clicking New in the Logo section of the Home
menu ribbon. If you have a logo project currently displayed, you will be prompted to save any changes
you made to it before your new project is opened. 

3.2 Using a Template

To modify a pre-designed logo template to your own look, simply select a template category from the
left and then double-click the desired logo template in the Templates View section.

Once you select and open a logo template from a category in the welcome window, the selected logo
template will open in the Logo Design Studio Pro main program window.
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Once the logo template appears in the canvas window, you can click on any element to modify or
delete it. Different options will become available on the Advanced Tools slide-out pane to the right once
you click on a canvas element (just click the Advanced Tools side tab to slide out the pane),
depending on whether it is text, shape, or a graphic object. Read the appropriate sections of this help
file to learn more about graphics, text, shapes, and taglines, as well as saving and using your logo.

3.3 My Logo Projects

If you have previously saved one or more project files in Logo Design Studio Pro, you can click the
large My Logo Projects button at the top of the welcome window to view your available project files.
To open one, simply double-click on the file to open it in the main program window.
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Logo Design Studio Pro creates a file for your logo project in your project folder with the extension
.ldsv. This file can only be opened within the program and allows you to modify your logo file at any
time. Do not move a file with the .ldsv extension out of the project folder; otherwise it will no longer
show up in your recent project files.

Once you get your canvas set up, you can then add graphics, text, shapes, and taglines. Read the
appropriate sections of this help file to learn how to add and modify these elements, as well as how to
save and use your logo. 

At any time, you can choose to open a logo template by selecting New from the File menu or from the
Home menu ribbon and choosing a template from one of the categories in the welcome window.
Different options will become available on the toolbar and in the Advanced Tools slide-out pane to the
right once you add an element to the canvas, depending on whether it is text, shape, or a graphic
object.
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4 The Interface

The Logo Design Studio Pro interface was designed to help you create a logo in as few steps as
possible. 

 

Main Toolbar Left Slide-Out Pane

Menubar options Canvas

Right Slide-Out Pane Status Bar

Right-clicking the logo canvas will automatically display menu options that let you rearrange layers on
the canvas, zoom in our out, and cut and paste logo elements.

Adding additonal canvases lets you work on different variations of a single logo project file. You can
switch your canvas view between canvases by clicking the Canvas tabs to the upper left of the logo
canvas currently on display.

4.1 Toolbar Controls

The controls at the top of your Logo Design Studio Pro main window include a File menu (the round
logo button at the top of the Logo Design Studio Pro main window) consisting of a New, Save,
Export, Print, and Help button. In addition to these options, many other options are organized inside
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the Menubar. Click on any menu name (or icon) to display a list of functions and tools.

Learn More About:

Menubar Options

Toolbar Options

Slide-Out Panes

4.1.1 File Menu and Main Toolbar

The File menu contains the options to create, open, save, export, revert, print, and close your Logo
Design Studio Pro projects. Click Exit if you wish to exit out of the program. 

The main toolbar offers quick options to
perform the most useful functions. You
can create a new project or save, export,
or print your existing project from here. 

4.2 Menubar

The menubar on the Logo Design Studio Pro interface is located just below the main toolbar. The
Home, Insert, Color, Effects, Canvas, and View menus organize and list the most useful functions. In
addition to these visible menus, many options and features are also conveniently available inside the 
slide-out panes, according to which object or item has been selected inside the canvas.
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Learn More About:

Home Menu

Insert Menu

Color Menu

Effects Menu

Canvas Menu

View Menu

4.2.1 Home Menu

The Home menu includes the controls that let you begin a new logo project, manipulate its layers, and
control the display of the elements (objects, text, shapes) on the canvas.

The menu ribbon is divided into seven sections: Logo, Clipboard, Layers, Zoom, Arrange,
Compound Path, Editing, and Selection.

Logo
Click the New button to begin a new logo project. The Logo Design Studio Pro welcome window will
open and provide you with options to create a logo from a blank canvas or template, or open one of
your existing projects. If you already have a logo project open, you will be asked if you wish to save
any changes made to it before the new project is opened.

Clipboard
You can use the Copy, Cut, Paste, Undo, Redo, and Delete buttons in the Clipboard section with
any selected object. 

Copy will create an exact copy of the selected object that you can then Paste in another location on
the logo canvas. Cut removes the selected object from the canvas, but you can then paste it in another
location or on another canvas altogether. If you are unhappy with a change you have made, you can 
Undo it at any time. Likewise, if you have undone a change, you can then Redo the change to restore
your modifications. The Delete button permanently removes your selection from the logo canvas.
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Layers
The options in this section let you control the behavior of a selected layer or all layers at once. Use the
options under the Lock dropdown button to allow or prevent changes to one or more layers and those
under the Hide dropdown button to hide or display (unhide) one or more layers.

Zoom
Use the options in this section to zoom in or zoom out on your logo canvas as necessary. The option
buttons at the bottom of the section let you view the entire canvas at once, zoom in, zoom out, or view
the full width of the canvas. You can also select one of the percentage values from the Zoom dropdown
list to see the canvas at that size.

Note: The Zoom options are also found on the View menu.

Arrange
Use the options in this section to arrange the position of layers with respect to each other. You can
place layers in front of or behind other layers, group and ungroup them, or align them with respect to
one another.

Compound Path
A compound path is just when you combine multiple individual paths into one single path. 

To Make a Compound Path start by drawing two or more shapes on your canvas. Overlap them for
best results:

Now select all shapes and then click the Make button to create a new compound path that looks like
this (from our example):
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If you do not like these results you can either click the Undo button or simply select the Release
button after selecting the compound path.

Editing
Use the options in this section to manipulate the elements (objects, text, shapes) of your logo.

Click the Clone button to make a copy of the selected object. The copy will appear in a new layer on
top that of the original object and be displayed slightly lower and to the right of the original. 

Use the options under the Boolean dropdown button to create a new shape combined from two
selected shapes.

Use the options under Transformation to duplicate or undo transformations you create on your
canvas. Currently, Logo Design Studio Pro only supports Rotate and Skew transformation options.
For example, if you have two shapes on your canvas and you select one shape and Rotate and Skew
it, you can then select the other shape and click the Repeat Last Transformation to automatically
apply the same transformation to the second shape. If you do not like the transformation you can then
select the Reset Transformation option to undo the changes. After applying a transformation to an
item on the canvas the bounding box may look like this:
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You can select the Reset Bounding Box option to restore the bounding box around the shape to this:

Selection
Use the options in this section to select one, several, none, or all the elements of your logo.

Use the options under the Select All dropdown button to either Select All elements on the canvas or
Select None of them.

Use the Object Selection and Direct Selection buttons when working with the drawing tools and
with text converted to a shape. (These buttons work the same as the Object and Direct buttons in
the Shapes section of the Insert menu.) 

4.2.2 Insert Menu

The Insert menu contains important functions to insert shapes, graphics, freehand lines, text, and
symbols onto the canvas. 

The menu ribbon is divided into five sections: Shapes, Graphics, Drawing, Text, and Symbol.

Shapes
Use the options in the Shapes section to insert a geometric shape onto the canvas. The available
shapes are among those you would most commonly use as part of your logo. This section also
includes the Object and Direct buttons; use these buttons when working with the drawing tools and
with text converted to a shape. (The Object and Direct buttons work the same as the Object
Selection and Direct Selection buttons in the Selection section of the Home menu.)

Graphics
Use the options in the Graphics section to place pictures onto your logo canvas or select portions of
them to display on the canvas.

Note: The options in this section are for placing a picture on the canvas without its serving as the
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canvas background or filling the interior of a shape or object. To use a picture as the canvas
background, use the controls in the Background Image section of the Canvas menu. To fill the
interior of a shape with a picture, use the controls in the Fill With Picture section of the Color menu.

You can also quickly create a completely new image from a selection of an image on your canvas. To
do this, simply select the Create Image button once you have an image added to your canvas. You
can then drag your mouse over an area of the image you want to copy. When you release your mouse
button the new image will be added on top of the original image.

Drawing
Use the options in the Drawing section to draw freehand straight or curved lines on the canvas. You
can also add or delete nodes on the paths of the Pen or Pencil using the Add Point and Delete Point
options.

Text
Use the options in the Text section to add the words you enter in the field at the top of the section to
your logo project as solid text, stroke text, or text on path.

Symbol
Click the Symbol button to display the character map, which lets you add special characters to the
text in your logo project.

Once you have inserted your element on the canvas, you can use the options listed under the Home,
Color, and Effects menus to manipulate and modify it as you see fit. You can manipulate the element
further by using the available options in the Advanced Tools menu   found on the right slide-out pane.

4.2.3 Color Menu

The Color menu includes all the necessary options that let you change the color characteristics of
your graphic element (object, shape, or text).

 

The menu ribbon is divided into five sections: Stroke/Fill options, Solid Color, Gradient Color, Fill
With Picture, and Clear Stroke/Fill.

Stroke/Fill Options
The first section has two option buttons: Fill and Stroke. Click Fill to fill the interior of a selected
shape or object with a color; click Stroke to change the color of the border of a selected shape or
object. (Whichever option button you click will be highlighted, and that option will remain valid until you
click the other.)
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Solid Color
The Solid Color section lets you select a color and control its hue, saturation, and lightness with a
set of three sliders. Choose a color from one  of the available options under the Color dropdown, which
will appear in the color block below the Color dropdown. If the Fill option was chosen, the shape will
be filled with this color; if the Stroke option was chosen, its border will turn this color. Slide the
Opacity slider left or right to make the display more transparent or opaque. 

Once you have colorized a shape or object, you can vary its color with the Hue, Saturation, and
Lightness sliders. Slide the H slider to change the color of the selected object. (Colors are arranged as
a color wheel starting from red, and going up the spectrum through orange, yellow, green, blue, indigo,
and violet before turning magenta and becoming red again.) Slide the S slider to change the color
saturation, to the left to make the color more "washed out," to the right to make the color more vibrant.
Slide the L slider to change the lightness or darkness of the color, left to make the color appear
darker, right to make the color appear lighter.

Gradient Color
The Gradient Color section lets you apply a gradient, or progressive change of color to a shape or
object. This section features the same Color dropdown and Opacity slider as the Solid Color
section.

Use the Color Index dropdown in the upper left to indicate how many gradient stops the coloring should
progress through. (You must set this to at least "2" to have a gradient coloring; "1" indicates a solid
coloring. Setting the index higher than "2" will repeat the light-to-dark gradient process over the width of
the shape or object.) The gradient progression pattern will appear at the bottom of the section. You can
reduce the number of gradient stops by clicking the Remove Gradient Stop button (the red "X" to the
right of the Color Index dropdown).

Use one of the two gradient-colored option buttons to determine the kind of gradient. Click the Radial
Gradient option button (shows a lighter center and darker edges) to vary the color from the edges in, or
click the Linear Gradient button (shows a progressive darkening from one edge to the other) to vary the
color from side to side. If you choose a linear gradient, you can control which way the colors change
with the Direction dropdown. Choose one of the Diagonal LR options to darken the gradient from the
upper left to the lower right, one of the Diagonal RL options to darken the gradient from the lower left
to the upper right, one of the Horizontal options to darken the gradient from left to right, or one of the
Vertical options to darken from top to bottom.

You can further control the gradient with the options in the Options dropdown box, which are organized
into groups that determine how the gradient fills the shape or object (Pad, Reflect, Repeat) and
whether it fills it in (Absolute, Bounding Box). Choose Pad to use the values at the ends of the
gradient pattern to fill the space between the gradient pattern at the end. Choose Reflect to reverse
the gradient to fill in the space between the edge of the pattern and the edge of the shape or object
being filled. Choose Repeat to repeat the gradient pattern in its original direction to fill the intervening
space. Choose Absolute to fill the object with a single color averaged between the gradient extremes.
Choose Bounding Box to fill the object with the gradient.

Use the Offset slider to determine where the gradient cycle begins and ends within the element's
space. Sliding the slider right pushes the start point further right (down if you selected Vertical from
the Direction dropdown), while sliding it left pushes the start point further left (up if you selected
Vertical from the Direction dropdown).

Fill With Picture
The Fill With Picture section lets you fill a selected element with a picture or texture image. To do
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this, enter the path to the graphic's location in the field in the upper left corner of the section.

If you don't know the pathname, click the Browse Image button to add an image or Add Texture to
add a texture. Use the Open dialog to navigate to the desired file and click Open to add the image or
texture to the canvas. Slide the Opacity slider to the left to make the image more transparent, or to the
right to make it more opaque.

To tile the image or texture, check the Tile checkbox. You can control how the tiled images are
oriented with the Tile Mode dropdown options: choose Tile to keep all tiled images oriented
normally, Flip X to flip each column left to right, Flip Y to flip each row top to bottom, and Flip XY to
flip the images both ways. You can adjust the size of each tiled image with the Width and Height
sliders and the position of each image within the element with the Move X and Move Y sliders.

Be sure to click the Fill option button, if it is not already highlighted, so that you will see the image.
Otherwise, the image will replace the border (Stroke option), and you will see a multicolored border
around your element.

Note: These instructions are for using a picture as your background image. If you only wish to add a
picture to your logo project, you do that with the button controls in the Graphics section of the Insert
menu.

Clear Stroke/Fill
The Clear Stroke/Fill section lets you remove the color from any selected element. Simply select the
element you wish to remove the color from and click the Clear Stroke/Fill button. If the Fill option is
highlighted, the fill color is removed, leaving a transparent fill; if the Stroke option is highlighted, the
border color is erased, leaving a transparent border.

You can use this feature to create borderless shapes. Simply create the shape you want from the 
Shapes section of the Insert menu and select Fill on the Color menu to fill it in with color. Select
Stroke and then select None to erase the shape's stroke (border) color.

4.2.4 Effects Menu

The options in the Effects menu lets you enhance the appearance of your graphic element (object,
shape, or text) with special effects. 
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The menu ribbon is divided into five sections: Outer Glow, Drop Shadow, Bevel, Blur, and Emboss.
The options in each section are enabled by checking the Enable box in the upper left corner of that
section.

Outer Glow
The Outer Glow section lets you surround the element with a halo of color that is darkest near the
element and lighter the further away from the element it is. Choose the glow color from the Color
dropdown.

Adjust the opacity of the glow with the Opacity slider. Slide the slider left to make the glow more
transparent, right to make it more opaque.

Adjust the size of the glow with the Glow Size slider. Slide the slider right to expand the glow, left to
contract it. Adjust the spacing between the points within the glow with the Noise slider. Slide the slider
right to increase the spacing, making the glow more granular, or to the left to reduce the spacing,
making the glow smoother.

Drop Shadow 

The Drop Shadow section lets you place a shadow behind your selected object. Choose the shadow
color from the Color dropdown.

Adjust the opacity of the drop shadow with the Opacity slider. Slide the slider left to make the glow
more transparent, right to make it more opaque. A more transparent drop shadow allows any elements
behind the shadowed element to appear more readily.

Use the Direction slider to control the drop shadow position relative to the element. Slide the slider left
to move the shadow clockwise, to the right to move the shadow counterclockwise.

Note: The slider references the shadow's position in degrees, with 0 and 360 degrees representing a
shadow positioned due right (east) of the shadowed element. Thus, a shadow above (north of) the
element is at 90 degrees, a shadow due left (west) is at 180 degrees, and a shadow below (south of)
the element is at 270 degrees.

Use the Depth slider to adjust the shadow's distance from the element. Slide the slider left to bring the
shadow closer to the element, right to move it further away. At the slider's furthest left position, the
shadow is completely behind the element; at its furthest right, the shadow is entirely separate from the
element.

Adjust the spacing between the points within the shadow with the Noise slider. Slide the slider right to
increase the spacing, making the shadow more granular, or to the left to reduce the spacing, making
the shadow smoother.

Adjust the softness of the shadow with the Softness slider. Slide the slider left to make the points
within the shadow more defined (sharper), right to make the points more blurred (softer).
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If you are using the Drop Shadow effect on a shape, you will have to change either the shape border
(stroke) color or the drop shadow color in order to see the drop shadow, as both are black by default.

Bevel
The Bevel section controls let you put an angled edge on an element, similar to the way some jewels
are cut. You can control the nature of the beveling by selecting one of the options in the Edge Profile
dropdown box, located to the right of the section checkbox. Choose Linear to produce a straight-line
angled edge (like that in a faceted jewel cut), Curved Out to produce a rounded edge that curves
outward, Curved In to produce a rounded edge that curves inward, or Bulged Up to produce a raised
edge around the element.

Use the Smoothness slider to control how distinct the beveling appears. Slide the slider left to make
the beveling sharper and more distinct, right to make the beveling softer and blurrier. Use the Relief
slider to control how raised the edge appears. Slide the slider to the right to make the beveled edge
appear more raised, to the left to make the beveling list distinct.

Note: Sliding the Relief slider all the way to the left (0) will make the beveling disappear entirely.

Use the Bevel Width slider to control the percentage of the element's filled-in area that is beveled.
Slide the slider left to reduce the thickness of the beveled area, right to increase it.

Note: Sliding the Bevel Width slider all the way to the left (0) will make the beveling disappear
entirely, while sliding it to the right (100) will bevel the entire filled-in area.

Use the Light Angle slider to control how light appears to fall on the beveling. Slide the slider left to
move the light source clockwise, to the right to move the light source counterclockwise.

Note: The slider references the light source's position in degrees, with 0 and 360 degrees representing
a light source positioned due right (east) of the shadowed element. Thus, a light source above (north
of) the element is at 90 degrees, a light source due left (west) is at 180 degrees, and a light source
below (south of) the element is at 270 degrees.

Blur 

The Blur section controls let you soften the appearance of your selected element with an overall blur
effect. You can choose one of two kinds of blur effects, Gaussian or Box, from the Kernel Type
dropdown list. (A Gaussian blur uses more sophisticated mathematics to produce its blurring effect
than does a box blur.)

Use the Radius slider to control how blurred the element appears. Move the slider left to make the
element appear more distinct and right to make it blurrier.

Note: Moving the Radius slider all the way to the left (0) removes the blurring entirely.

Emboss
The Emboss section controls let you add a raised effect to your selected element. 
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Use the Light Angle slider to control how light appears to fall on the embossing. Slide the slider left to
move the light source clockwise, to the right to move the light source counterclockwise.

Note: The slider references the light source's position in degrees, with 0 and 360 degrees representing
a light source positioned due right (east) of the shadowed element. Thus, a  light source above (north
of) the element is at 90 degrees, a light source due left (west) is at 180 degrees, and a light source
below (south of) the element is at 270 degrees.

Use the Relief slider to control the embossing effect. Slide the slider right to increase it, left to
decrease it.

4.2.5 Canvas Menu

The options in the Canvas menu let you modify the logo canvas. 

The menu ribbon is divided into three sections: Canvas, Background, and Width and Height.

Canvas
The Canvas section lets you add or remove additional canvases to your logo project. Click the Add
button to add a new canvas to your project, or click the Remove button to remove the currently
displayed canvas. (You will first be asked to confirm the deletion.)

You can switch between canvases by clicking the numbered tabs above the canvas. 

Background
The Background section options let you change the appearance of the canvas background. Select
the Color tab to control the background color or the Image tab to fill the canvas with an image or
texture as the background.

The Color Tab
Check the Transparent checkbox to have a transparent background. Use this option if you plan to use
the logo in applications where you don't want a visible background, such as on a website or in a
PowerPoint presentation. Leave the box unchecked to have an opaque background, which is
recommended if you plan to use the logo on printed documents, such as stationery or letterhead.

Choose an opaque background color in one of two ways:

1. Select the color from the Color dropdown box.

2. Use the Color Picker to make the background the same color as that in any element (shape, object,
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or text) on the canvas. Click the Color Picker (eyedropper) button, then move your cursor over the
selected element. The color under the cursor will appear in the color box inside  the Color dropdown
as you move the cursor. When you see the color you want, click your mouse and the background
will become that color.

The Image Tab
Enter the path to the location of the graphic you wish to use as a background in the field at the top of
the page.

If you don't know the pathname, click the Browse Image button to add an image or Add Texture to
add a texture. Use the Open dialog to navigate to the desired file and click Open to add the image or
texture to the canvas. 

Slide the Opacity slider to the left to make the image more transparent, or to the right to make it more
opaque.

Note: Sliding the Opacity slider all the way to the left will make the image or texture disappear
altogether, leaving a gray background.

Width and Height
The Width and Height section options let you determine the size and orientation of your logo canvas.
Select the desired canvas size from the options in the Preset Sizes dropdown list: A3, A4, A5, Letter
(8.5" x 11"), Tabloid (11" x 17"), Legal (8.5" x 14"), Executive, and Custom. If you choose the
Custom option, you can specify the dimensions in pixels, inches, centimeter or millimeter by entering
those dimensions in the Width and Height fields, and setting the appropriate measurement in the
dropdown box beside either field.

The canvas is set to a portrait orientation, where the width is less than the height. To change the
layout to a landscape orientation, where the  width is greater than the height, check the Landscape
checkbox. The figures in the Width and Height fields will be exchanged.

Check OK to implement your selections.

 

4.2.6 View Menu

The options in the View menu let you display the slide-out panes and zoom in or out of the canvas.
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The menu ribbon is divided into two sections: Panes and Zoom.

Panes
Use the options in this section to display the slide-out panes on either side of the canvas.

Click the Objects button to display the Objects slide-out pane to the left of the canvas.

Click the Tagline button to display the Tagline slide-out pane to the left of the canvas.

Click the Advanced Tools button to display the Advanced Tools slide-out pane to the right of the
canvas.

Click the Layers button to display the Layers slide-out pane to the right of the canvas.

If you have closed a slide-out pane, causing its button to no longer appear on its sidebar to either the
left or right of the canvas, you can click on its corresponding button in the View menu to display both
the pane and its sidebar button.

Zoom
Use the options in this section to zoom in or zoom out on your logo canvas as necessary. The option
buttons at the bottom of the section let you view the entire canvas at once, zoom in, zoom out, or view
the full width of the canvas. You can also select one of the percentage values from the Zoom dropdown
list to see the canvas at that size.

Note: The Zoom options are also found on the Home menu.

4.3 Slide-Out Panes

Logo Design Studio Pro's slide-out panes are the most intuitive and convenient features in its
interface. These context-sensitive panes automatically display the necessary tools based on your
selection on the canvas, be it an object, a shape, or text. You can dock or undock them as you
prefer. 
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Learn More About:

The Left Slide-Out Pane

The Right Slide-Out Pane

4.3.1 Left Slide-Out Pane

The left slide-out pane is located at the left side of the canvas. The left slide-out pane features a list of 
objects and taglines accessed by tabs. To slide the left slide-out pane out, simply move your mouse
over one of the tabs. The pane will remain displayed until you click the canvas or one of the tabs on the
right sidebar.

To dock the pane, click the horizontal pushpin icon on the top right corner of the pane. The pushpin will
change to a vertical position and the pane will stay displayed until you either click the pushpin again to
close the pane or the "X" to close it permanently.

Note: If you close the pane permanently, the control tab corresponding to that pane will disappear from
the sidebar. You can restore that tab by clicking the corresponding button on the View menu.
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Learn More About:

Objects Tab

Tagline Tab

4.3.1.1 Objects Tab

The Objects tab on the left slide-out pane lists a variety of objects that you can insert and customize
for your logo project. These objects are organized into different categories to choose from. To insert an
object, choose an object category, select the desired object from the list and click on the canvas at
the place where you want the object to appear. 
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4.3.1.2 Tagline Tab

The Tagline tab on the left slide-out pane lists a number of slogan captions that you can insert into
your logo project and customize as you need to. To insert a tagline, select it from the list and then
click on the canvas where it you want to insert it. 
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4.3.2 Right Slide-Out Pane

The right slide-out pane is located at the right side of the canvas. The right slide-out pane features a
set of advanced tools and layer controls accessed by tabs. To slide the right slide-out pane out, simply
move your mouse over one of the tabs. The pane will remain displayed until you click the canvas or
one of the tabs on the right sidebar.

To dock the pane, click the horizontal pushpin icon on the top right corner of the pane. The pushpin will
change to a vertical position and the pane will stay displayed until you either click the pushpin again to
close the pane or the "X" to close it permanently.

Note: If you close the pane permanently, the control tab corresponding to that pane will disappear from
the sidebar. You can restore that tab by clicking the corresponding button on the View menu.
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Learn More About:

Advanced Tools Tab

Layers Tab

4.3.2.1 Advanced Tools Tab

The Advanced Tools tab on the right slide-out pane features options to modify your selected logo
element. You can duplicate, delete, flip, rotate, skew, or control the opacity or stroke weight (line
thickness) of text, shapes, or objects. 

The Advanced Tools pane has different tabs based on what is selected on the canvas. The correct tab
displays automatically according to the type of element you have selected.
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Stroke Text controls

Solid Text controls

Shapes controls

(Objects)

Shapes controls (Shapes)

Notes: The Rectangle shape also adds one more slider, Corners, which can be use to round or
sharpen the rectangle's corners. In addition, the freehand drawing tools offer the same advanced
options as the Shapes controls for Objects. The Polygon tools add Points and Inner Depth to allow for
the creation of shapes like stars, octagons, etc.

Note that the available controls vary according to the type of element manipulated.

Click Clone to make a copy of the selected element or Delete to delete it. 

Slide the Opacity slider left to make the element more transparent or right to make the element more
opaque.

Slide the Stroke slider right to widen the thickness of the element outline, to the left to make it thinner.

To flip the element horizontally, click Flip Horizontal. To flip the element vertically, click the Flip
Vertical. This is a good way to create a mirrored or reflective effect with a duplicated element.

Use the Width and Height sliders to adjust those dimensions of the element. Slide the slider to the
right to lengthen that dimension, to the left to shorten it. To adjust both dimensions proportionately by
adjusting only one of them, check the Preserve Aspect Ratio box.
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Slide the Rotate slider to the right to rotate the element clockwise, to the left to rotate the element
counterclockwise. Rotation angles are oriented like a compass, with zero degrees as up/north, 90
degrees as right/east, 180 degrees as down/south, and 270 degrees as left/west.

Slide the Skew Horizontal slider to the right to skew the top edge of the element to the left and its
bottom edge to the right. Slide the slider to the left to skew the top edge to the right and the bottom
edge to the left.

Slide the Skew Vertical slider to the right to skew the left edge of the element upward and its right
edge downward. Slide the slider to the left to skew the left edge downward and the right edge upward.

4.3.2.2 Layers Tab

The Layers tab on the right slide-out pane features a canvas overview of all the layers in all the logo
elements on all the canvases in your logo project. (Each new element you add to a canvas is placed in
its own layer.) You can select one or more layers by checking the box for each layer you wish to
select in the Layers list. Each selected layer will be surrounded by a set of sizing handles (dots). 

You can then drag selected layers around the canvas or place them above or beneath other layers.
When you drag one layer over another layer's position, it is placed on top that layer by default.

Learn More About:

Selecting Layers

Displaying and Modifying Layers

Arranging Layers
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5 Working With The Program's Features

Logo Design Studio Pro includes professionally designed graphic objects and artwork that you can
use in your logo. All objects are royalty-free and can be modified to fit the look you want. Logo Design
Studio Pro also includes other elements, such as solid text, stroke text, shapes, and taglines that you
can add to your design and modify as you wish, along with freehand drawing tools that let you create
your own designs directly on the canvas.

You can add an element to your logo canvas by using one of the options in the Insert menu or one of
the options in the left slide-out pane, then modify its color with the options in the Color menu, or add
special effects using the options in the Effects menu. You can select the layers on which individual
elements reside with the Layers pane and manipulate those layers using the options in the Home
menu, and perform more sophisticated manipulations of the logo elements by using the Advanced
Tools pane.

Learn more about using these logo elements and customizing them to make impressive logos. 

Learn More About:

Working With Shapes

Working With Graphics

Working With The Drawing Tools

Working With Text

Working With Taglines

Working With Layers

5.1 Working With Shapes

Logo Design Studio Pro includes a number of geometric shapes that you can add to your logo
project and modify as you see fit. You can resize, rotate, change the color, or add special effects to
your shapes.

Learn more about using shapes in your logo projects.

Learn More About:

Adding Shapes to the Canvas

Modifying Shapes on the Canvas

5.1.1 Adding Shapes to the Canvas

The Shapes section of the Insert menu lets you add geometric shapes to your logo canvas.
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The available shapes include Rectangle, Ellipse, Line, Arrow, Polyline, and Polygon (which allows you
to create stars, pentagons, pinched triangles, octagons, hexagons, and more). The section also
includes two other controls, Object and Direct, which are used to edit the vector nodes on each shape
or path.

Choose one of the options to highlight it and then move your cursor to the canvas area. Move the
cursor to the location where you wish to place the shape. You may either click your left mouse button
to place the initial default shape on the logo canvas or hold it down and drag out an area in which to
place the shape and then release it.

You can manipulate the shape using the sizing and rotational handle dots that appear around the
object or by using the object manipulation tools in the Advanced Tools slide-out pane on the right of
the canvas. You can also change the color of any selected object(s) by using one of the color options
from the Color menu tab, and you can add special effects to the way the shape appears using the
choices in the Effects menu tab.

5.1.2 Modifying Shapes on the Canvas

Logo Design Studio Pro lets you modify the shapes you added to the logo canvas and Add Color and
Effects to make it visually appealing. 

Resizing and Rotating Shapes
To modify a shape on the canvas, click the shape you want to change. It will be surrounded by a group
of sizing handle dots; when you move your cursor over one of them, it will change to a two-headed
arrow, indicating the directions you can move the cursor to enlarge or shrink the shape. To enlarge
your shape, hold down the mouse button and drag the cursor away from the shape's center; to shrink
your shape, drag the cursor toward the shape’s center.

All shapes also have rotational handles. Move your cursor over the rotational handle; it will change to a
set of four arrows. Hold down your mouse button and drag the handle to the right to rotate the shape
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clockwise or left to rotate the shape counterclockwise.

Advanced Shape Manipulation
Use the options on the Shapes tab of the Advanced Tools menu to make changes to the shape's
appearance not possible by using the sizing handles. To display the Advanced Tools slide-out pane,
click the Advanced Tools button on the right sidebar or in the View menu.

Click Clone to duplicate the shape. The new shape appears lower and to the
right of the original and may be moved and manipulated by selecting it.

Click Delete to remove the selected shape from the canvas.

Slide the Opacity slider to the right to make the shape more opaque, to the
left to make it more transparent.

Slide the Stroke slider right to widen the thickness of the shape outline, to
the left to make it narrower. (For the Line and Arrow, thickening the shape will
also round its edges. For the Star, a sufficient line thickness will change its
initial pentagram appearance to a filled-in star.)

Use the Flip Horizontal button to flip the shape to a mirror image or the Flip
Vertical button to flip it vertically.

Use the Width and Height sliders (only available with Rectangle and Ellipse
shapes) to adjust those dimensions of the shape. Slide the slider to the right
to lengthen that dimension, to the left to shorten it. (Setting the slider values
to the same length for a rectangle produces a square; doing so for an ellipse
produces a circle.) To adjust both sliders proportionately by sliding only one
of them, check the Preserve Aspect Ratio box.

Use the Rotate slider to rotate the shape. Slide the slider right to rotate the
shape clockwise, left to rotate it counterclockwise.

Use the Skew sliders to slant the shape horizontally or vertically from the
bottom. Slide the Skew Horizontal slider left to slant the bottom of the text
to the left and the top of the text to the right, or to the right to slant the
bottom of the text to the right and the top to the left. Slide the Skew Vertical
button to the left to tilt the left edge of the text down and the right edge up, or
to the right to tilt the right edge down and the left edge up. (Skewing a
rectangle will produce a parallelogram or rhombus shape, while skewing an
ellipse will add perspective to it.)

The Rectangle shape also features the Corners slider, which can round the rectangle's corners. Slide
the slider to the right to increase the rounding, to the left to sharpen the corners.

Changing Shape Color
When you add a shape to your canvas, the default color of the shape is always transparent (fill) with a
black outline (stroke).

To change the color of a shape, use the options on the Color menu. You can select from Solid Color,
Gradient Color, or Fill With Picture -- or use Clear Stroke/Fill to remove the color entirely.
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Before selecting a color option, select the Fill button to apply the color option to the interior of the
shape or the Stroke button to apply the option to the shape border.

Adding Effects to Shapes
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your selected shape
(s) by clicking the Effects menu tab, and then clicking the checkbox(es) for the section(s) whose
effects you wish to apply to your shape.

Note: The Drop Shadow and Bevel effects will not be noticeable on the Line, Arrow, and Polyline
shapes unless you thicken the component lines by using the Stroke slider in the Advanced Tools
menu.

5.1.3 Combining Shapes

Logo Design Studio Pro lets you combine two existing geometric shapes on the logo canvas into
new shapes. You do this with the options under the Boolean option button in the Editing section of
the Home menu.

To combine two shapes together, first position them with respect to each other according to the effect
you want to achieve. (You do not have to overlap the shapes, although most of the combining
outcomes will be more effective if you do overlap them.) Select both of the shapes by holding down the
Ctrl key on your keyboard and clicking both of the shapes you wish to combine.

Select one of the four combining options under the Boolean option button:

Option Effect
Union Creates a new shape whose area is the combined area of the two shapes. Its perimeter

bounds the total area of the original two shapes. (This is equivalent to the Boolean operation
OR.) When colored in, the total area of the two shapes will be colored.)

Interse
ct

Creates a new shape whose area is the area where the two original shapes overlap. Its
perimeter is made of the line segments that bound this overlapping area. (This is equivalent
to the Boolean operation AND.)

XOR Creates a new shape that duplicates the overlapping of the original shape. The two shapes'
perimeters are duplicated in their entirety, including the boundary of the overlapping area;
however, when colored in, only the areas not common to the two original shapes will be
colored. (XOR is short for "Exclusive OR.")

Exclud
e

Creates a new shape whose area is that portion of the first shape selected that does not
overlap the second shape. (How the positions of the layers the shapes are on has no effect
on how the new shape will appear; however, the order in which the shapes are selected
before being combined with this operation does.

If you have colored or added effects to both shapes, the combined shape will be displayed with the
color or special effects of your first selection. The combined shape can also be modified using its
sizing handles or the options in the Advanced Tools menu.

You can also further edit the new shape by switching to Direct Selection and adjusting the vector
nodes on the shape path.

5.2 Working With Graphics

Logo Design Studio Pro includes professionally designed graphic objects that you can add to your
logo project, as well as the ability to add digital pictures. You can rotate, resize, and crop these
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images as you see fit.

Learn more about using objects and pictures in your logo projects.

Learn More About:

Adding Objects to the Canvas

Modifying Objects on the Canvas

Adding Pictures to the Canvas

5.2.1 Adding Objects to the Canvas

The Objects can be found in a slide-out pane on the left of the logo canvas; simply move your mouse
pointer over this tab to get it to slide out. Once the pane is out, you can keep it open permanently by
clicking the pushpin icon at the top right of the pane. If the Objects tab does not appear to the left of
the logo canvas, you can add it by clicking the Objects button, found in the View menu.

This will display the Objects dialog in the upper portion of the left-slide
out pane. Choose one of the object categories to display the objects
associated with it in the lower half of the dialog.

Click on one of the objects to select it; the background around it will
appear blue. Move your mouse cursor over to the work canvas; then click
on the canvas to add the object. Your object will appear on the canvas
with each of its component layers surrounded by sizing handles. To
move the entire object as a unit, select the Group option under the
Group dropdown in the Arrange section of the Home menu.

To move only some of the layers, click on the canvas to deselect the
object's layers. Then, click an individual layer to select it and drag it to
another location on the canvas. (You may also select multiple layers and
group them to move them as a unit.) To delete selected object layers,
press the Delete key on your keyboard.

You can manipulate the object or any of its layers by using the sizing
and rotational handle dots that appear around the object or by using the
object manipulation tools in the Advanced Tools slide-out pane on the
right of the canvas that appears when an object on the canvas is
selected. The Advanced Tools pane also allows you to adjust the width
and height of the selected item on the logo canvas. 

You can also change the color of any selected object(s) or object layers
by using one of the color options from the Color menu tab, and you can
add special effects to the way the object or its layers appear by using
the choices in the Effects menu tab.

To prevent object layers, or other objects from being selected accidentally, first select each element
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you want be left alone, then lock their layers. You can then do a Select All on the unlocked layers,
group them, and move them without disturbing the other elements.

5.2.2 Modifying Objects on the Canvas

You can modify different characteristics of the objects on the Logo Design Studio Pro canvas using
the program's intuitive set of tools. Using these tools you can easily modify the size, position,
appearance of each layer in a design object and easily add color, images and effects to them. 

Note: The following instructions can be used with individual object layers or entire objects. Because
objects come onto the canvas ungrouped, you must first group all the layers together to manipulate the
object as a whole. Otherwise, you will be able to manipulate only the individual layer(s) you selected.

Resizing Object Layers
To resize an object layer on the canvas, click the object you want to resize. It will be surrounded by a
group of sizing handle dots; when you move your cursor over one of them, it will change to a two-
headed arrow, indicating the directions you can move the cursor to enlarge or shrink the layer. To
enlarge your object layer, hold down the mouse button and drag the cursor away from the shape's
center; to shrink your layer, drag the cursor toward the layer’s center.

Advanced Object Layer Manipulation
You can use the following options under the Shapes tab of the Advanced Tools menu with objects. (To
display the Advanced Tools slide-out pane, click the Advanced Tools button on the right sidebar or in
the View menu.)
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Click Clone to duplicate the object layer. The new layer appears lower and
to the right of the original and may be moved and manipulated by selecting
it.

Click Delete to remove the selected layer from the canvas.

Slide the Opacity slider to the right to make the layer more opaque, to the
left to make it more transparent.

Slide the Stroke slider right to widen the thickness of the layer outline, to
the left to make it narrower.

To flip the layer horizontally, click Flip Horizontal. To flip the element
vertically, click the Flip Vertical. This is a good way to create a mirrored or
reflective effect with a duplicated element.

Slide the Rotate slider to the right to rotate the layer clockwise, to the left to
rotate the layer counterclockwise. Rotation angles are oriented like a
compass, with zero degrees as up/north, 90 degrees as right/east, 180
degrees as down/south, and 270 degrees as left/west.

Slide the Skew Horizontal slider to the right to skew the top edge of the
object layer to the left and its bottom edge to the right. Slide the slider to the
left to skew the top edge to the right and the bottom edge to the left.

Slide the Skew Vertical slider to the right to skew the left edge of the object
layer upward and its right edge downward. Slide the slider to the left to skew
the left edge downward and the right edge upward.

Adding Color or Images to Object Layers
To change the color of an object layer, select that layer and click the Color menu tab. (You may
select several layers for recoloring.)

Adding Effects to Object Layers
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your selected object by
clicking on the Effects menu tab, and then choosing the effect you want by checking the box in the
upper left of the corresponding section of the Effects menu.

If you are not satisfied with the results, use the Undo button on the Home menu to restore your object
to the way it was before you made the change. You will probably have to do this for the first few times
you create logos until you become more comfortable with the program.

5.2.3 Adding Pictures to the Canvas

You can import and manipulate any graphic, image or picture located on your computer directly into 
Logo Design Studio Pro using the buttons found in the Graphics section of the Insert menu tab.
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Inserting a Picture
Click the Picture button. A browser window will open. Navigate to the filename of the picture you wish
to import, select it, and click Open. (You can even import images in SVG format and Logo Design
Studio Pro will keep all layers editable on the canvas!)

Your picture will appear in the upper left corner of the canvas. Click the picture to display a set of
sizing and rotation handles around it. You can drag the picture to any other location on the canvas or
resize it by dragging one of the sizing handle dots. You can rotate it by positioning your cursor over the
rotation handle (your cursor will change to a set of four directional arrows), clicking your left mouse
button, and moving your mouse left or right to rotate the picture.

Cropping a Picture
Cropping a picture is a four-step process:

1. First, select the picture you wish to crop.

2. Next, click the Select button in the Graphics section of the Insert menu. Drag your cursor over a
section of your picture and release the mouse button. 

3. A set of sizing handles will appear on the picture. Drag these handles until they encompass the
area you wish to keep on the canvas.

4. Click the Crop button. 

The sizing handles will change color, indicating that the selected area is now a cropped version of your
original picture. You can move, resize, and rotate the cropped picture on the canvas using the sizing
handles. Your original picture will remain on the canvas.

If, after selecting the area to be cropped, you decide not to create a cropped image, simply click
anywhere else on the canvas. The sizing handles will disappear.
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Note: These instructions are for adding pictures to the canvas. If you wish to use a picture as the
background image for your logo project, you do that by using the Fill With Picture option on the
Color menu.

Create Image
You can also quickly create a completely new image from a selection of an image on your canvas. To
do this, simply select the Create Image button once you have an image added to your canvas. You
can then drag your mouse over an area of the image you want to copy. When you release your mouse
button the new image will be added on top of the original image.

5.3 Working With The Drawing Tools

Logo Design Studio Pro comes with a set of Bezier drawing tools that lets you freehand draw
straight and curved lines on the logo canvas. These tools add a new level of creativity to your logo
projects, enabling you to create designs not possible with only the geometric shapes and pre-made
graphic objects.

Learn more about using the drawing tools in your logo projects.

Learn More About:

Working With The Pen

Working With The Pencil

5.3.1 Working With The Pen

Logo Design Studio Pro's Pen drawing tool lets you draw freehand shapes as collections of straight
and curved line segments (Bezier curves). You can then modify your drawings by increasing or
decreasing the curvature of any of the segments that make up the shapes. 

Drawing
Click the Pen button in the Drawing section of the Insert menu. Once clicked, the Pen button will
remain highlighted, and the drawing feature will remain active, until you click any of the other control
buttons on the Insert menu.

Note: Once you click another button on the Insert menu, your drawing is finished. Clicking the Pen
button again will start a new drawing.

Hold down your left mouse button. As you move the mouse, notice that a line is drawn on the canvas
in the opposite direction from which you are moving your cursor, but in a length equal to the distance
you are moving your cursor. Release the mouse button to stop the line drawing.

Clicking the mouse button again will cause a line segment to be drawn from your original starting point
to where the cursor currently is. Repeatedly moving the mouse again and clicking the left button will
add more line segments, each running from the previous cursor position to the current one.

If, instead of releasing your mouse button, you keep it held down after clicking it, the last line segment
you added will curve in the direction opposite you are moving your cursor. The shorter the distance
between the two segment endpoints (the most recent and next most recent cursor positions) and the
more you move your cursor, the steeper the curve. (If you move in the direction of the last line
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segment, the line will appear straight and be drawn in the direction opposite that your cursor is
moving.)

Changing the Segment Curvature
Click the Direct button in the Shapes section of the Insert menu or the Direct Selection button in
the Selection section of the Home menu. The Pen button will de-highlight, and your drawing will
display a collection of dots at the points where your cursor had been. These dots are the endpoints of
each segment in your drawing.

Move your cursor over one of the endpoints; it will change to a two-headed arrow. When you click your
left mouse button, you will see either one or two red squares, with thin lines tracing from them to the
endpoint. These are control points, which serve to define the shape of the curve. (One way to think of
the arrangement is as if you were to draw an ellipse using a pencil and a rubber band strung over two
pushpins. The pushpins serve as the control point, the rubber band as the tracing lines, and the pencil
as the segment endpoint.)

Keep the mouse button held down. As you move the endpoint, the lengths and curvatures of the line
segments attached to that endpoint will change, deforming them. When you have deformed the
segments to your satisfaction, release the mouse button.

Resizing the Drawing
To resize the drawing, click the Object Selection button in the Selection section of the Home menu
or the Object button in the Shapes section of the Insert menu. Your drawing will be surrounded with a
set of sizing handles; when you move your cursor over one of them, it will change to a two-headed
arrow, indicating the directions you can move the cursor to enlarge or shrink the drawing. To enlarge
your drawing, hold down the mouse button and drag the cursor away from the shape's center; to shrink
your drawing, drag the cursor toward the drawing's center.

Coloring the Drawing
When you begin a freehand drawing, the default color of the Bezier curve segments is black.

To change the color of the drawing, use the options on the Color menu. Click the Stroke button, then
select either Solid Color or Gradient Color. Select the desired color.

You can also fill in the space defined by the drawing. Click the Fill button. You can now use any of the
color options, including Fill With Picture and Clear Stroke/Fill, if you wish to remove a color or
image you don't like.

Notes: Filling occurs whether or not your drawing is a closed shape. What gets filled in, however, may
not be what you expect.

It is possible to use the Fill With Picture and Clear Stroke/Fill options with the Stroke button, but
the former option will display only a series of colored lines, and the latter will erase the drawing from
view.

Adding Effects to Drawings
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your drawing by
clicking the Effects menu tab, and then clicking the checkbox(es) for the section(s) whose effects you
wish to apply to your shape

Before selecting a color option, select the Fill button to apply the color option to the interior of the
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shape or the Stroke button to apply the option to the shape border.

Advanced Drawing Manipulation
You can use the following options under the Shapes tab of the Advanced Tools menu with freehand
drawings. (To display the Advanced Tools slide-out pane, click the Advanced Tools button on the
right sidebar or in the View menu.)

Click Clone to duplicate the drawing. The new drawing appears lower and to the right of the original
and may be moved and manipulated by selecting it.

Click Delete to remove the selected drawing from the canvas.

Slide the Opacity slider to the right to make the drawing more opaque, to the left to make it more
transparent.

Slide the Stroke slider right to widen the thickness of the drawing outline, to the left to make it
narrower.

5.3.2 Working With The Pencil

Logo Design Studio Pro's Pencil drawing tool lets you draw a continuous straight or curved line
freehand. You can then modify your drawings by increasing or decreasing the curvature of any of the
many individual segments that make up the drawing. 

Drawing
Click the Pencil button in the Drawing section of the Insert menu. The Pencil button will remain
highlighted, and the drawing feature will remain active, until you click any of the other control buttons
on the Insert menu.

Hold down your left mouse button. As you move the mouse cursor over the canvas, a trailing line will
appear behind it. Release the mouse button to stop the line drawing.

Changing the Segment Curvature
Click the Direct button in the Shapes section of the Insert menu or the Direct Selection button in
the Selection section of the Home menu. Your drawing will become a large collection of dots where
your cursor had been. These numerous dots are the endpoints of each segment in your drawing.

Move your cursor over one of the endpoints; it will change to a two-headed arrow. Hold down your left
mouse button and drag the endpoint in any direction. Your line segments will stretch themselves out to
that endpoint from the two endpoints formerly adjacent to it. To see the results of your deformation,
click the Object button in the Shapes section of the Insert menu. The segment endpoints will
disappear, and the deformed drawing will be surrounded by a set of sizing handles.

Resizing the Drawing
To resize the drawing, click the Object Selection button in the Selection section of the Home menu
or the Object button in the Shapes section of the Insert menu. Your drawing will be surrounded with a
set of sizing handles; when you move your cursor over one of them, it will change to a two-headed
arrow, indicating the directions you can move the cursor to enlarge or shrink the drawing. To enlarge
your drawing, hold down the mouse button and drag the cursor away from the shape's center; to shrink
your drawing, drag the cursor toward the drawing's center.
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Coloring the Drawing
When you begin a freehand drawing, the default color of the Bezier curve segments is black.

To change the color of the drawing, use the options on the Color menu. Click the Stroke button, then
select either Solid Color or Gradient Color. Select the desired color.

You can also fill in the space defined by the drawing. Click the Fill button. You can now use any of the
color options, including Fill With Picture and Clear Stroke/Fill, if you wish to remove a color or
image you don't like.

Notes: Filling occurs whether or not your drawing is a closed shape. What gets filled in, however, may
not be what you expect.

It is possible to use the Fill With Picture and Clear Stroke/Fill options with the Stroke button, but
the former option will display only a series of colored lines, and the latter will erase the drawing from
view.

Adding Effects to Drawings
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your drawing by
clicking the Effects menu tab, and then clicking the checkbox(es) for the section(s) whose effects you
wish to apply to your shape

Before selecting a color option, select the Fill button to apply the color option to the interior of the
shape or the Stroke button to apply the option to the shape border.

Advanced Drawing Manipulation
You can use the following options under the Shapes tab of the Advanced Tools menu with freehand
drawings. (To display the Advanced Tools slide-out pane, click the Advanced Tools button on the
right sidebar or in the View menu.)

Click Clone to duplicate the drawing. The new drawing appears lower and to the right of the original
and may be moved and manipulated by selecting it.

Click Delete to remove the selected drawing from the canvas.

Slide the Opacity slider to the right to make the drawing more opaque, to the left to make it more
transparent.

Slide the Stroke slider right to widen the thickness of the drawing outline, to the left to make it
narrower.

5.4 Working With Text

Because pictures alone may not convey your message, Logo Design Studio Pro lets you add text to
your logo projects as well. You can work with several forms of text using the options in the Text
section of the Insert menu: solid text, stroke text, and text displayed on a path you create. You can
also add special characters (symbols) to your logo. All text added to your canvas is now automatically
created as a path, allowing you to manipulate its appearance by using the nodes that appear when
switching to Direct Selection.

Learn more about using text in your logo projects.



Logo Design Studio Pro60

© 2013 Summitsoft Corporation

Learn More About:

Working With Solid Text

Working With Stroke Text

Working With Text on Path

Editing Text

Working With Symbols

Converting Text to Unique Shapes

5.4.1 Working With Solid Text

Solid text is text that is all a single color, without a separate border color. It can be used for either a
headline or for a subhead.

Adding Solid Text to Your Logo Project
To add solid text to your logo project, type the text in the text entry field at the top of the Text section
of the Insert menu. Click the Solid Text button, then move your cursor to the canvas. The cursor will
change to a T; when the T is over the spot you wish to display the text, click your left mouse button.
The text will appear, surrounded by a set of sizing handles.

If you wish to correct the text, double-click it. The Text window will appear, with your text displayed in
the Enter text field. Enter the new text in this field and click OK.

Changing Text Color
To change the color of your text, select it and click the Color tab to display the Color menu. Use one
of the options in the Solid Color, Gradient Color, or Fill With Picture sections to color your text in
a solid color, gradient or make it appear cut out from a picture.

Note: The Solid Color option works whether the Fill or Stroke button is highlighted. The Gradient
Color and Fill With Picture options work only when the Fill button is highlighted, however. 

Adding Text Effects
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your selected text by
clicking the Effects menu tab, and then clicking the checkbox(es) for the section(s) whose effects you
wish to apply to your text.

Basic Text Manipulation
To move the text to another location, select it to display the sizing handles, if they are not already
displayed, and drag it to its new location.

To resize the text, move your cursor over one of the sizing handles until it turns into a two-headed
arrow. Hold down your left mouse button and drag toward the center of the text to reduce its size and
away from the center to enlarge it.

To rotate the text, move your cursor over the rotation handle above the text; it will turn into a set of four
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arrows. Hold down your left mouse button and drag your mouse to the right to rotate the text
clockwise, to the left to rotate it counterclockwise.

Advanced Text Manipulation
Use the options on the Solid Text tab of the Advanced Tools menu to make further changes to the
text appearance not possible by using the sizing handles. To display the Advanced Tools slide-out
pane, click the Advanced Tools button on the right sidebar or in the View menu.

Change the text font by selecting a new font from the Font dropdown list.
You can select a new point size from the Point Size dropdown, use the
Increase Font Size or Decrease Font Size buttons to make the text bigger or
smaller, or use the Text Size slider to make the text larger or smaller by
sliding it to the right or left.

You can also make the text appear in bold, italics, underline, or
strikethrough by clicking the corresponding font format button. You may also
place a baseline below or above the text, or remove it.

Note: A baseline below text differs from an underline in that it appears
immediately below the text, without an intervening space.

Click Clone to duplicate the text. The new text appears lower and to the
right of the original and may be moved and manipulated by selecting it.

Click Delete to remove the selected text from the canvas.

Slide the Opacity slider to the right to make the text more opaque, to the left
to make it more transparent.

Use the Flip Horizontal button to flip the text to a mirror image or the Flip
Vertical button to flip it vertically.

Use the Rotate slider to rotate the text. Slide the slider right to rotate the
text clockwise, left to rotate it counterclockwise.

Use the Skew sliders to slant the text horizontally or vertically from the
bottom. Slide the Skew Horizontal slider left to slant horizontally slant the
bottom of the text to the left and the top of the text to the right, or to the right
to slant the bottom of the text to the right and the top to the left. Slide the 
Skew Vertical slider to the left to tilt the left edge of the text down and the
right edge up, or to the right to tilt the right edge down and the left edge up.

Note: If you adjust any of the nodes that appear when you switch to Direct
Selection, you will no longer be able to correct the text by double clicking
on it since it will now be considered a shape.

5.4.2 Working With Stroke Text

Stroke text is text that has an outline of one color and either no color or a different color in the center.
It can be used for either a headline or anywhere you want to call particular attention to a word or
phrase used in your logo.
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Adding Stroke Text to Your Logo Project
To add stroke text to your logo project, type the text in the text entry field at the top of the Text
section of the Insert menu. Click the Solid Text button, then move your cursor to the canvas. The
cursor will change to a T; when the T is over the spot you wish to display the text, click your left
mouse button. The text will appear, surrounded by a set of sizing handles.

If you wish to correct the text, double-click it. The Text window will appear, with your text displayed in
the Enter text field. Enter the new text in this field and click OK.

Changing Text Color
To change the color of your text, select it and click the Color tab to display the Color menu. Use one
of the options in the Solid Color, Gradient Color, or Fill With Picture sections to color your text in
a solid color, gradient or make it appear cut out from a picture.

Click the Fill or Stroke button according to whether you wish to apply the color effect to the center of
the text or its outline. All three color effect options work with either application option.

Adding Text Effects
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your selected text by
clicking the Effects menu tab, and then clicking the checkbox(es) for the section(s) whose effects you
wish to apply to your text.

Basic Text Manipulation
To move the text to another location, select it to display the sizing handles, if they are not already
displayed, and drag it to its new location.

To resize the text, move your cursor over one of the sizing handles until it turns into a two-headed
arrow. Hold down your left mouse button and drag toward the center of the text to reduce its size and
away from the center to enlarge it.

To rotate the text, move your cursor over the rotation handle above the text; it will turn into a set of four
arrows. Hold down your left mouse button and drag your mouse to the right to rotate the text
clockwise, to the left to rotate it counterclockwise.

Advanced Text Manipulation
Use the options on the Stroke Text tab of the Advanced Tools menu to make further changes to the
text appearance not possible by using the sizing handles. To display the Advanced Tools slide-out
pane, click the Advanced Tools button on the right sidebar or in the View menu.
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Change the text font by selecting a new font from the Font dropdown list.
You can select a new point size from the Point Size dropdown, use the
Increase Font Size or Decrease Font Size buttons to make the text bigger or
smaller, or use the Text Size slider to make the text larger or smaller by
sliding it to the right or left.

You can also make the text appear in bold, italics, or underline by clicking
the corresponding font format button. 

Click Clone to duplicate the text. The new text appears lower and to the
right of the original and may be moved and manipulated by selecting it.

Click Delete to remove the selected text from the canvas.

Slide the Opacity slider to the right to make the text more opaque, to the left
to make it more transparent.

Slide the Stroke slider right to widen the thickness of the text outline, to the
left to make it narrower.

Use the Flip Horizontal button to flip the text to a mirror image or the Flip
Vertical button to flip it vertically.

Use the Rotate slider to rotate the text. Slide the slider right to rotate the
text clockwise, left to rotate it counterclockwise.

Use the Skew sliders to slant the text horizontally or vertically from the
bottom. Slide the Skew Horizontal slider left to slant horizontally slant the
bottom of the text to the left and the top of the text to the right, or to the right
to slant the bottom of the text to the right and the top to the left. Slide the 
Skew Vertical slider to the left to tilt the left edge of the text down and the
right edge up, or to the right to tilt the right edge down and the left edge up.

Note: If you adjust any of the nodes that appear when you switch to Direct
Selection, you will no longer be able to correct the text by double clicking
on it since it will now be considered a shape.

5.4.3 Working With Text on Path

Text on path is solid text or stroke text that follows a straight or curved line. Its purpose is primarily
decorative.

Adding Text on Path to Your Logo Project
To add text on path to your logo project, you must first select the shape, object, or line you wish to
use as the guidepath for your text. Then, type the text you wish to place in the text entry field at the
top of the Text section of the Insert menu. Click the Text on Path dropdown button, and select either
Text On Path to place solid text or Wrapped Text to place stroke text along or around the selected
element. The sizing handles for the guide element will remain on display; click on the text on path to
select it for manipulation.

If you wish to correct the text, double-click it. The Text window will appear, with your text displayed in
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the Enter text field. Enter the new text in this field and click OK.

Changing Text Color
If you chose the Wrapped Text option, you can change the color of your text. To do so, select it and
click the Color tab to display the Color menu. Use one of the options in the Solid Color, Gradient
Color, or Fill With Picture sections to color your text in a solid color, gradient or make it appear cut
out from a picture. Click the Fill or Stroke button according to whether you wish to apply the color
effect to the center of the text or its outline.

If you chose the Text On Path option, you cannot change the text color.

Adding Text Effects
You can add Outer Glow, Drop Shadow, Bevel, Blur, and Emboss effects to your selected text by
clicking the Effects menu tab, and then clicking the checkbox(es) for the section(s) whose effects you
wish to apply to your text.

Basic Text Manipulation
To move the text to another location, select it to display the sizing handles, if they are not already
displayed, and drag it to its new location.

To resize the text, move your cursor over one of the sizing handles until it turns into a two-headed
arrow. Hold down your left mouse button and drag toward the center of the text to reduce its size and
away from the center to enlarge it.

To rotate the text, move your cursor over the rotation handle above the text; it will turn into a set of four
arrows. Hold down your left mouse button and drag your mouse to the right to rotate the text
clockwise, to the left to rotate it counterclockwise.

Advanced Text Manipulation
Use the options on one of the tabs of the Advanced Tools menu to make further changes to the text
appearance not possible by using the sizing handles. To display the Advanced Tools slide-out pane,
click the Advanced Tools button on the right sidebar or in the View menu.

Which tab displays depends on the text on path option you chose. If you chose Text On Path, the
available options are found under the Solid Text tab. If you chose Wrapped Text, the available
options are found under the Shapes tab.

Text On Path Options
Change the text font by selecting a new font from the Font dropdown list. You can select a new point
size from the Point Size dropdown, use the Increase Font Size or Decrease Font Size buttons to
make the text bigger or smaller, or use the Text Size slider to make the text larger or smaller by
sliding it to the right or left.

You can also make the text appear in bold or italics by clicking the corresponding font format button. 

Click Clone to duplicate the text. The new text appears lower and to the right of the original and may
be moved and manipulated by selecting it.

Click Delete to remove the selected text from the canvas.

Slide the Opacity slider to the right to make the text more opaque, to the left to make it more
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transparent.

Use the Flip Horizontal button to flip the text to a mirror image or the Flip Vertical button to flip it
vertically.

Use the Rotate slider to rotate the text. Slide the slider right to rotate the text clockwise, left to rotate
it counterclockwise.

Use the Skew sliders to slant the text horizontally or vertically from the bottom. Slide the Skew
Horizontal slider left to slant horizontally slant the bottom of the text to the left and the top of the text
to the right, or to the right to slant the bottom of the text to the right and the top to the left. Slide the 
Skew Vertical slider to the left to tilt the left edge of the text down and the right edge up, or to the
right to tilt the right edge down and the left edge up.

Note: You can also adjust any of the nodes that appear when you switch to Direct Selection,
allowing you to treat the text like a shape and change its appearance.

Wrapped Text Options
Click Clone to duplicate the text. The new text appears lower and to the right of the original and may
be moved and manipulated by selecting it.

Click Delete to remove the selected text from the canvas.

Slide the Opacity slider to the right to make the text more opaque, to the left to make it more
transparent.

Slide the Stroke slider right to widen the thickness of the text outline, to the left to make it narrower.

Note: Unlike solid or stroke text, Text on Path and Wrapped Text cannot be edited once it is placed
on the canvas.

5.4.4 Editing Text

If, after placing solid or stroke text on the canvas, you decide you worded something incorrectly and
want to fix it, Logo Design Studio Pro lets you edit your text.

1. Double-click the text you wish to correct. The Text dialog will appear, with your current text
displayed in the Enter text field.

2. Enter your new text in the Enter text field, then click OK. Your new text will appear on the canvas
in place of the old.

You can edit the text as often as you like as you work on your logo project.

Note: The editing function also works with the text in taglines, which are displayed on the canvas as
solid text. It does not, however, work with text on path or Wrapped Text, nor does it work with text that
has been changed when you switch to Direct Selection and adjust any nodes. If you need to correct
either text on path, Wrapped Text or text you changed using Direct Selection, you will have to delete
the incorrect text and start over.

5.4.5 Working With Symbols

Many word-processing programs include a character map to provide you with a convenient way to add
symbols such as the copyright, registered trademark, or degree symbol, as well as foreign-language
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letters, to your document text. Logo Design Studio Pro also includes character map capability to let
you add special symbols and text to your logo projects.

To access the character map, click the Symbol button on the Insert menu. Select the font in which to
display the special characters from the Font dropdown list, then scroll through the character display
until you find the character you wish to add. Click on this character to enlarge its display, and then
click Select to display it in the Characters to copy field. If you wish to select additional characters,
do so, but keep in mind that multiple characters will be copied in the order they appear in the field.
When you have selected all the characters you wish to copy at one time, click Copy to copy them to
the Windows clipboard.

There are two ways to retrieve the copied characters from the clipboard and incorporate them into your
logo canvas:

1. If you wish to place the special character on the canvas by itself or use it in text you are going to
add, use Ctrl-V to copy the special text into the text entry field of the Text section of the Insert menu
at the point in the text where you want the special characters to appear. Then select the type of text
by using the Solid Text, Stroke Text, or Text on Path option buttons.

2. If you wish to add the special characters to existing text or replace existing text with special
characters, double-click the text on the canvas you wish to modify. The Text dialog will appear,
displaying your text in the Enter text field. Place your cursor at the point where you wish to add the
special characters and press Ctrl-V to insert them, then click OK to modify the canvas display.

Note: Once added to your solid or stroke text, special characters may be further edited by switching
to Direct Selection and adjusting any of the nodes that appear.

5.4.6 Converting Text to Shapes

Logo Design Studio Pro lets you change the solid text, stroke text, and wrapped text on path on
your canvas into an editable image. To do this, select your text and then go to the Home menu and
choose Direct Selection in the Selection section.

Your text is now treated as a shape, instead of as text. You can no longer change the actual text
itself, only its shape. If you find you don't want to do this you can select the Undo button to revert any
shape adjustments.

You can now edit the shape of any or all letters in your text. Click the the Direct Selection button in
the Selection section of the Home menu, or click the Insert menu tab, and then click the Direct
button in the Shapes section. Your text will be covered with segment endpoints, as each letter is a
collection of vector paths that can be adjusted to any shape or size.

Move your cursor over an endpoint; it will change to a two-headed arrow. Hold down your left mouse
button and drag the endpoint in any direction. Your text will stretch itself out to that endpoint from the
two endpoints formerly adjacent to it. To see the results of your deformation, click the Object
Selection button in the Selection section of the Home menu or the Object button in the Shapes
section of the Insert menu. The segment endpoints will disappear, and the deformed text will be
surrounded by a set of sizing handles.

If you wish to deform the text further, click the Direct button again and drag another node. You can
repeat the process several times until you have deformed the text the way you wish.
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You can also add or delete nodes on your text (the segment endpoints) by using the options Add
Point and Delete Point in the Drawing section of the Insert tab. To add a new node first select Add
Point then click your mouse over the part of the text shape path you want to place the new node.

Advanced Shape Manipulation
Once you change your text to a shape, the program treats it as a shape for the purposes of altering its
appearance. You cannot use any of the options for editing solid, stroke, or text on path with Bezier
shape text, nor can you correct misspelled text. You can, however, use the following options under
the Shapes tab of the Advanced Tools menu with Bezier shapes. (To display the Advanced Tools
slide-out pane, click the Advanced Tools button on the right sidebar or in the View menu.)

Click Clone to duplicate the text. The new text appears lower and to the right of the original and may
be moved and manipulated by selecting it.

Click Delete to remove the selected text from the canvas.

Slide the Opacity slider to the right to make the text more opaque, to the left to make it more
transparent.

Slide the Stroke slider right to widen the thickness of the text outline, to the left to make it narrower.

5.5 Working With Taglines

Logo Design Studio Pro includes creative taglines that allow you to add marketing catch-phrases to
your logo as text that you can modify to meet your needs.
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Taglines can be found in a slide-out pane to the left of the logo
canvas; simply move your mouse pointer over this tab to slide it out.
Once the pane is out, you can keep it open permanently by clicking
the pushpin icon at the top right of the pane. If the Tagline tab does
not appear to the left of the logo canvas, you can add it by clicking
the Taglines button found in the View menu tab.

This pane will display the available taglines in a scrollable list. Click
one of the taglines to select it; this will highlight the tagline. Move
your mouse cursor over to the work canvas; it will change to a
crosshair (+). Move the crosshair to where you want the tagline to
appear, then click on the canvas to add it. 

The slogan will appear on the canvas as solid text (text without any
special appearance effects of its own) and can be edited or converted
to a shape. 

These slogans and taglines are general examples of marketing
catch-phrases. To avoid possible copyright and trademark
infringement, you will need to research your completed slogan and/
or tagline with the proper legal or government source.

5.6 Working With Layers

Each time you add an element (object, shape, or text) to the canvas, Logo Design Studio Pro
assigns it to its own layer. Each time you make changes to an element, you are also making changes
to the layer on which that element resides. You can select one, several, or all the layers in your
project, allow or prevent changes to the layers, hide them from the canvas display, or control the order
in which they are stacked on top of each other or how they are aligned with one another.

Learn more about using layers in your logo projects.

Learn More About:

Selecting Layers

Displaying and Modifying Layers

Arranging Layers
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5.6.1 Selecting Layers

Logo Design Studio Pro gives you three ways to select layers on your logo canvas:

With Your Mouse
Click the Select button in the Shapes section of the Insert menu, then click on any layer with your
mouse to select it. Once selected, the layer will be surrounded with a set of sizing handle dots.

To select more than one layer, hold down the Ctrl key on your keyboard and click on each layer you
wish to select, surrounding it with a set of sizing handles.

To deselect a layer, click on a blank portion of the canvas. The sizing handles will disappear from
around the selected layer(s).

From the Layers Dialog
You can also select one or more layers by using the Layers dialog on the right slide-out pane. Click
the Layers tab on the right sidebar to display the Layers dialog, which lists the layers that belong to
each active logo canvas.

Check the box in front of one of the layers listed under the canvas currently displayed. The
corresponding layer element will be surrounded with a set of sizing handles. To select additional
layers, check the boxes for those layers.

To deselect layer(s), uncheck the boxes in front of the layer(s) you wish to deselect. The sizing
handles will disappear from around the corresponding layer(s).

Select All Layers
You can select or deselect all the layers on the displayed logo canvas at once by using the options
under the Select All option button in the Editing section of the Home menu.

Choose Select All to select all the layers at once. All will be surrounded with sizing handles.

Choose Select None to deselect all the selected layers. The sizing handles will disappear.

5.6.2 Displaying and Modifying Layers

Logo Design Studio Pro lets you decide whether or not to allow changes to a layer and also whether
or not to display it on the logo canvas. You do this with the controls in the Layers section of the
Home menu.

Locking and Unlocking Layers
Use the options under the Lock option button to permit or prevent changes to selected layers or all
layers on the logo canvas:

Select Lock to prevent changes to one or more selected layers on the canvas.

Select Lock All to prevent changes to any of the layers on the canvas.
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Select Unlock to permit changes to one or more selected layers.

Select Unlock All to permit changes to all of the layers.

Hiding and Unhiding Layers
Note: Once locked, a layer cannot be hidden from view.

Use the options under the Hide option button to hide or unhide (display) selected layers or all layers
on the logo canvas:

Select Hide to hide one or more selected layers on the canvas. The selected layer(s) will still be
present, but will not be visible.

Select Unhide to display one or more selected layers presently hidden from view. The selected layer
(s) will become visible.

Select Hide All to hide all the layers on the canvas from view. The layers will still be present, but the
canvas will appear blank.

Select Unhide All to display all the canvas layers, including those previously hidden from view. (This
does not include layers completely covered over by other layers; to make those layers visible, move
the covering layer back with the options in the Arrange section of the  Home menu.)

If you wish to hide all layers except one, first select the layer you wish to remain in view and lock it.
Then, select Hide All to hide all the other layers. You may also select the layer, select Hide All to
hide all the layers, and then select Unhide to make the selected layer visible again.

5.6.3 Arranging Layers

Logo Design Studio Pro lets you stack selected layers on top of or under other layers, group them,
or align them horizontally or vertically with respect to each other. You do this with the options in the 
Arrange section of the Home menu.

Stacking Layers
Use the options under the Front and Back option buttons to place layers on top of or beneath one
another.

Select Bring Front to place a layer on top of all other layers. The logo element on this layer will
appear on top of any other element on the canvas when dragged over the space occupied by another
layer, except for a subsequently created logo element.

Select Bring Front 1 Layer to place a layer immediately on top of the layer currently stacked above
it.

Select Move Back to place a layer beneath all other layers it currently overlaps. New layers dragged
over it will appear on top of it.

Select Move Back 1 Layer to place a layer immediately beneath the layer currently stacked under it.
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Grouping Layers
To group two or more layers into a single unit, first, either click on each layer while holding down the
Ctrl key on your keyboard or check the box in the Layers slide-out pane in front of each layer you want
to include in the group. 

Then, select the Group option under the Group dropdown button to group the layers together. The
grouped layers will be encased by a single set of white sizing dots.

To ungroup the layers, select the Ungroup option under the Group dropdown button. Each layer will
once again have its own sizing dots.

When grouping layers in an object you wish to move elsewhere on the canvas, it is best to use the
Select All option in the Editing section to make sure all of its layers are selected at once. Otherwise,
you may unintentionally leave a few unselected layers behind when you move the object.

Aligning Layers
Use the options under the Align option button to position layers horizontally or vertically with respect to
each other so that their elements are lined up evenly.

Select Top to align the layers so they are aligned evenly at the top. The lower element(s) vertically will
be raised to be in line with the highest element.

Select Bottom to align the layers so they are aligned evenly at the bottom. The higher element(s)
vertically will be lowered to be in line with the lowest element.

Select Left to align the layers so they are aligned evenly at the left. The rightmost element(s) will be
moved leftward to be in line with the leftmost element.

Select Right to align the layers so they are aligned evenly at the right. The leftmost element(s) will be
moved rightward to be in line with the rightmost element.

Select Absolute Center to align the layers so they are aligned on top of each other, with the center of
each layer directly over the center of the layer below it.

Select Vertical Center to align the layers so they are centered along a common vertical axis.

Select Horizontal Center to align the layers so they are centered along a common horizontal axis. 
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6 Managing Your Logos

While you work with the program's features, Logo Design Studio Pro lets you save your logo
projects. After you have finished creating your logo, Logo Design Studio Pro lets you print it or export it
in a number of formats, so that you can use it on letterheads, business cards, and other stationery, or
on an Internet website or social media page.

Learn more about managing your logos.

Learn More About:

Saving Your Logo

Exporting Your Logo

Printing Your Logo

6.1 Saving Your Logo

To save your logo at any time, choose Save from the File menu (the round Logo button at the top left
of the main program window) or click the shortcut Save button directly to the right of the round Logo
button. This saves the project file for any changes you might want to make in the future, but cannot be
used for any print or online use. 

The first time you save your logo, the Save Project File dialog will be displayed. (Afterward, it will
appear only if you choose to save your project under a different name.) You can choose which project
folder to save the logo file in from the Project Name dropdown list. The list of folders will include the
names of the project folders in the My Logo Design Studio Pro folder created in your Documents
folder.  
 



Managing Your Logos 75

© 2013 Summitsoft Corporation

If you are saving the logo for the first time, enter a name in the Logo File Name field; if not, your logo
name will appear in this field automatically. The Default Location checkbox is checked by default;
uncheck the box if you want to save the logo in a different location than that specified in the Location
field.

Click OK to save the logo, or Cancel to abort the save.

Saving With a Different Name or in a Different Location
If you want to save your logo under a different name or in a different location, choose Save As from the 
File menu. The Save Project File  As dialog will appear and perform as the Save Project File dialog
described above.

The default location for saving logo projects is the My Logo Design Studio Pro folder placed in your
Documents folder when you save your first logo. Logos are saved in a native format with the extension
*.ldsv. (A thumbnail file with the extension *.ldsg is also created.) This format can be read only by 
Logo Design Studio Pro, and allows you to fully modify your logo and retain all layers. This file needs
to be kept in the project folder that was created when you saved your logo; if you move it out of this
folder, you will be able to open the logo with the program, but you will not be able to locate it in your
recent project files.

6.2 Exporting Your Logo

Logos created in Logo Design Studio Pro can be exported in a variety of formats for use online or in
print projects. To export your logo, select one of the Export options from the File menu (the round logo
button at the top left of the main program window). 
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The export options are described below.

Export Standard Format
Select this option to export your logo in a format that can either be used on the Web or in print.

The three-page Export dialog will appear. On the first page, select the format in which you wish to
export your logo (PNG, BMP, JPEG, TIFF,  GIF, or WDP), then click the right arrow on the right edge
of the dialog to move to the formatting page.

On the second page, select the option button in front of the formatting option you wish to apply to the
exported logo. Select Dpi if you wish to define the resolution of the exported logo in dots per inch. The
spin box default value of 300 is the standard resolution for most printers, but if you wish to use a
different value, enter it in the numeric field or adjust the value with the spin box up or down arrows. (The
standard resolution for Internet graphics is 72 dpi.)

Select Predefined Width and Height to export the logo in one of the pixel sizes in the dropdown list
to the right of the option.

Select Custom Width and Height to export the logo in a custom pixel size defined using the spin
boxes to the right of the option.

Select Percentage of Original Width and Height to export the logo in the percentage of its size on
the logo canvas specified with the spin box at the right of the option.

Select Original Size if you wish to export the logo in the same size it appears on the design canvas.
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After selecting your option and setting the appropriate value, click the right arrow to move to the third
page, where you specify the location to export the file to and the name of the exported file.

Check the Default Location box to export to the program's default location, or check Saved
Location to export to where the program normally saves logo projects to. If you wish to export to a
different location, click Browse to find the location you wish to export to. The pathname to whichever
location to export to will be displayed in the field under the checkboxes.

If you wish to use the logo project name for the exported logo, click the Original File Name
checkbox; otherwise, enter the filename in the field below the checkbox.

Click Export to export the logo, or Cancel to abort the operation.

Export PDF
Select this option to export your logo in Adobe's Portable Document Format (PDF). You can print the
logo from this format, attach it to an e-mail for others to review, or import the logo into a desktop
publishing program.

The Save as PDF file dialog will appear. Use the options on the left or in the Save in: dropdown list to
navigate to the folder where you wish to export the logo. Enter the name for the export file in the File
name: field, then click Save.

Export EMF
Select this option to export your logo in Enhanced Metafile Format (EMF). EMF is a vector graphic
format created by Microsoft as an enhanced version of its earlier Windows Metafile (WMF) format. Use
this format if you are sending the logo to a professional graphic designer for further editing and he or
she has requested a graphic image in this format.

The Save as EMF file dialog will appear. Use the options on the left or in the Save in: dropdown list to
navigate to the folder where you wish to export the logo. Enter the name for the export file in the File
name: field, then click Save.

Export SVG
Select this option to export your logo in Scalable Vector Graphic (SVG) format. Use this format if you
are sending the logo to a professional graphic designer for further editing and he or she has requested
a graphic image in this format.

The Save as SVG file dialog will appear. Use the options on the left or in the Save in: dropdown list to
navigate to the folder where you wish to export the logo. Enter the name for the export file in the File
name: field, then click Save.

Export XPS
Select this option to export your logo in Microsoft's XML Paper Specification (XPS) format. XPS files
are electronic document format files that can be read on any Windows computer. Windows versions
from Vista onward include an XPS reader, while previous supported versions can read this format with a
free reader download from Microsoft. (The reader requires the .NET format first be installed on the
Windows computer, however.)

The Save as XPS file dialog will appear. Use the options on the left or in the Save in: dropdown list to
navigate to the folder where you wish to export the logo. Enter the name for the export file in the File
name: field, then click Save.
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Note: Don't confuse the exported logo file with either the logo project file or the logo thumbnail file.
When you save your logo, the program saves it in two formats: 1) a file with an *.ldsv ending (this is
your logo project that you can change or modify at a later time), and 2) a file with an *.ldsg ending (this
is a thumbnail picture of your logo that is generated so you can view your logo projects in a preview
browser window). These saved files are not meant to be used in anything but the program. 

6.3 Printing Your Logo

In addition to exporting your logo in formats that can be printed later, Logo Design Studio Pro lets
you print your logo directly to any real or virtual printer connected to your computer. 

To print your logo, click on the File menu (the round Logo button at the top left of the main program
window) and click the Print option, or click the shortcut Print button directly to the right of the round
Logo button.

The Print dialog will appear. Select the printer you wish to print your logo to, your print options, and
then click Print. 

For better printing results, it is recommended you first Export your logo and then open a Microsoft
Word document. You can then Insert your logo image onto the document page and position it exactly
how you want it to appear before using the Print options in Microsoft Word.
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7 Product and Technical Support

Summitsoft Corporation stands behind its products through regular updates and online product and
technical support via its website and email. 

Learn More About:

Updating Your Product

Logo Design Studio Expansion Packs

Getting Support

7.1 Updating Your Product

Summitsoft® periodically makes online program updates available. To check to see if your version of
Logo Design Studio Pro is current, open the program and select Check for Product Update from
the Help options found by clicking the green circle question mark in the shortcut menu. 

The program will connect to the Summitsoft website. If an update is available, follow the online
instructions to update your copy of Logo Design Studio Pro.

7.2 Logo Design Studio Expansion Packs

Expansion and add-on packs for Logo Design Studio products feature additional logo templates,

OpenType® fonts, professionally designed objects and professionally designed artwork. New
expansion packs are being added regularly at www.SummitsoftCorp.com.

Visit the Summitsoft website to learn how to expand your design options:

Online Resources available at:

www.SummitsoftCorp.com

www.SummitsoftLogoDesign.com

7.3 Getting Support

Purchasing your Summitsoft program gives you free access to Summitsoft’s online technical support.
Many questions may be answered by checking our Frequently Asked Questions (FAQs) web page. If
you cannot find your answer among the FAQs, you can email us for technical assistance with your
problem.

View Frequently Asked Questions (FAQs):
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 http://www.summitsoftcorp.com/support

Email Technical Support:

support@summitsoftcorp.com
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8 Legal Issues

Once you have designed your logo with Logo Design Studio Pro, your work is not done. You must
also address the legal issues involved in using your logo as the visual brand for your company or
organization.

With the help of the U.S. Patent and Trademark Office, Summitsoft Corporation has provided a primer
on the rules for establishing a trademark and the procedure for applying for one. The help topics listed
below cover these issues; you can also review the Logo Design Studio Pro license agreement.

Learn More About:

The Legal Side of Branding Your Logo

United States Patent and Trademark Office Guidelines

Software License Agreement

8.1 The Legal Side of Branding Your Logo

You have a great idea for a company name, a certain look, and even a catchy tagline. Before you put
your ideas together into the perfect logo, however, make sure that logo is not infringing on another’s
legal rights.

 
Below are a few items to consider. Click on the item for specific suggestions related to it.

Is your concept similar to someone else providing a comparable product or service?
How do you find out if a name, word, symbol, slogan or design is already taken?
How can you differentiate yourself from others?
What’s the difference between trademarks, service marks and registered trademarks?
Is your concept similar to someone else providing a comparable product or service?
How can you protect your rights from infringement by others?
What guidelines do I need to follow with the U.S. Patent and Trademark Office?

 
Q. Is your concept similar to someone else providing a comparable product or service?

A. Copying the work of another business or person will make you vulnerable to legal action. If there are
some strong brand names in your category, make sure your concept does not follow their lead. 

Use popular Internet search engines to see if your name, slogan and other concepts are already in
use. Also, search the United States Patent and Trademark Office database to determine if similar
marks have been registered. Finally, request a trademark screening in every country you plan on doing
business in. 

Attorneys who specialize in patent and trademark law are not required, but can be a great help in
covering all the bases, since the cost of taking cautious measures upfront will far outweigh the
expense of defending against trademark infringement at a later time. 
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Q. How do you find out if a name, word, symbol, slogan or design is already taken?

A. Using popular search engines and the U.S. Patent and Trademark Office databases is an excellent
way to see if you are stepping on anyone’s toes. An even better option is to seek the services of legal
counsel in order to perform a professional clearance search and analysis. This needs to cover
variations on the mark (name, slogan, design, etc.) using both state and federal databases, as well as
common law sources. You should perform these actions before making a proper final decision. 

However, all these steps may be unnecessary depending on what your goals are (a logo for a
children’s sports team, a local church or political campaign, etc.), but it is always better to be prepared
if your goals are big.

 

Q. How can you differentiate yourself from others?

A. Stay away from generic descriptions, surnames, and geographically descriptive words. Instead,
choose something a little more fanciful or random with respect to your products or services. These
kinds of “marks” will build a stronger case for trademark protection and help to be more visually
recognizable in the mind of your customer base.

To stand apart from others, try to create a set of uniquely strong names or concepts that can be easily
memorized or associated with your product or service. Then, test these ideas out on your friends and
associates for feedback and insight into the general impression your concept makes. Be open to their
ideas or criticism, as long as they provide constructive suggestions that will help in modifying or
changing your existing work.

Logo Design Studio will help you put your ideas into action with creative objects, editing tools, and
text-enhancing fonts. The logos you create using this program can be uniquely yours, even if others
base themselves off the same templates, so long as the name (and tagline or slogan) is different. 

However, according to the U.S. Copyright Office, copyright protection may be available for logo artwork
that contains sufficient authorship. In some circumstances, an artistic logo may also be protected as a
trademark. If you plan to use your name, product or service in interstate or international commerce, be
sure to check with both the Copyright Office and the Patent and Trademark Office to protect your
rights.

Q. What’s the difference between trademarks, service marks and registered trademarks?

A. As defined by the United States Patent and Trademark Office:

A trademark (TM) is a name, word, symbol or device, or any combination thereof used, or intended to
be used, in commerce that identifies and distinguishes goods from one another. A service mark (SM)
is similar to a trademark, except that it identifies and distinguishes the source of a service rather than
a product. The terms "trademark" and "mark" are commonly used to refer to both trademarks and
service marks.
***
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Q. Is your concept similar to someone else providing a comparable product or service?

A. Copying the work of another business or person will make you vulnerable to legal action. If there are
some strong brand names in your category, make sure your concept does not follow their lead. 

A registered trademark (®) may be used once the mark is actually registered in the USPTO. The
federal registration symbol should only be used on goods or services that are the subject of the federal
trademark registration. Even though an application is pending, the registration symbol may not be used
before the mark has actually become registered.

Trademark rights may be used to prevent others from using a confusingly similar mark, but not to
prevent others from making the same goods or from selling the same goods or services under a clearly
different mark. Trademarks which are used in interstate or foreign commerce may be registered with
the Patent and Trademark Office; you can find information on this on the USPTO website at http://
www.uspto.gov or through proper legal counsel. 

 

Q. How can you protect your rights from infringement by others?

A. In the United States, as in many other countries, the rights in a trademark come from first use. This
common law system grants ownership of a mark to the first party that uses it in association with
goods or services, but the further step of nationally (and internationally) registering the trademark in
classes relating to the goods’ or services’ purpose will help to secure your rights. Registration with the
U.S. Patent and Trademark Office AND safely documenting all instances of early usage is vital to
protecting you from others. You can register your trademark using any lawyer or online legal document
service, such as the web's premier legal document service, LegalZoom.com.

Q. What guidelines do I need to follow with the U.S. Patent and Trademark Office?

A. For questions on the registration of your mark in the United States, go to the United States Patent
and Trademark Office guidelines home page or see the topic United States Patent and Trademark
Office Guidelines.

8.2 United States Patent and Trademark Office Guidelines

The following material is provided by the United States Patent and Trademark Office: 

What is the difference between a trademark and a service mark?

A trademark includes any word, name, symbol, or device, or any combination used, or intended to be
used, in commerce to identify and distinguish the goods of one manufacturer or seller from goods
manufactured or sold by others, and to indicate the source of the goods.  In short, a trademark is a
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brand name.

A service mark is any word, name, symbol, device, or any combination, used, or intended to be used,
in commerce, to identify and distinguish the services of one provider from the services provided by
others, and to indicate the source of the services.
 

What is a copyright?

Copyright is a form of protection provided to the authors of “original works of authorship” including
literary, dramatic, musical, artistic, and certain other intellectual works, both published and
unpublished. The 1976 Copyright Act generally gives the owner of copyright the exclusive right to
reproduce the copyrighted work, to prepare derivative works, to distribute copies or phonorecords of the
copyrighted work, to perform the copyrighted work publicly, or to display the copyrighted work publicly.

The copyright protects the form of expression rather than the subject matter of the writing. For
example, a description of a machine could be copyrighted, but this would only prevent others from
copying the description; it would not prevent others from writing a description of their own or from
making and using the machine. Copyrights are registered by the Copyright Office of the Library of
Congress.
 

What are the benefits of a federal trademark registration?

Federal trademark registration has several benefits:

• Constructive notice nationwide of the trademark owner's claim. 

• Evidence of ownership of the trademark. 

• Jurisdiction of federal courts may be invoked. 

• Registration can be used as a basis for obtaining registration in foreign countries. 

• Registration may be filed with U.S. Customs Service to prevent importation of infringing foreign goods.
 

What is the difference between TM/SM and the R within the circle (®)?

Use of the TM and SM symbols may be governed by local, state, or foreign laws and the laws of a
pertinent jurisdiction to identify the marks that a party claims rights to. The federal registration symbol,
the R enclosed within a circle, may be used once the mark is actually registered in the USPTO. Even
though an application is pending, the registration symbol may not be used before the mark has
actually become registered.

The federal registration symbol should only be used on goods or services that are the subject of the
federal trademark registration.

PLEASE NOTE: Several foreign countries use the letter R enclosed within a circle to indicate that a
mark is registered in that country. Use of the symbol by the holder of a foreign registration may be
proper.
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What constitutes interstate commerce?

For goods, "Interstate commerce" involves sending the goods across state lines with the mark
displayed on the goods or the packaging for the goods. With services, "Interstate commerce" involves
offering a service to those in another state or rendering a service that affects interstate commerce (e.g.
restaurants, gas stations, hotels, etc.).

 

Is a trademark search necessary?

It is advisable to conduct a search of the office records before filing an application. A search for
pending, registered and dead trademarks may be conducted on the USPTO website using the
Trademark Electronic Search System (TESS) or by visiting the Public Search Facility located on the
first floor of the Madison East Building at 600 Dulany St., Alexandria, VA 22313 between 8:00 a.m.
and 8:00 p.m Eastern Time Monday through Friday, except federal holidays.

Also, certain information may be searched at a Patent and Trademark Depository Library (PTDL). To
find your nearest PTDL, go to www.uspto.gov. If you need assistance in searching for trademarks, you
may wish to locate an attorney specializing in trademark law. Local bar associations and the Yellow
Pages usually have attorney listing broken down by specialties. 

 

How do I conduct a trademark assignment?

A trademark is intellectual property that may be transferred or sold. The law permits the transfer or
sale of a trademark by means of a legal document called an Assignment. A properly executed
assignment transfers all rights from the existing owner to another person (referred to as the Assignee).
When the trademark is transferred, the Assignee becomes the new owner of the trademark and has
the same rights as the original owner. The U.S. Patent and Trademark Office (USPTO) records all
assignment documents and any document that affects title. Documents that affect title include, but are
not limited to, mergers, changes of names, security agreements, various liens, licenses, probate
documents, and bankruptcy petitions. 

Trademark assignments can be filed electronically. The Electronic Trademark Assignment System
(ETAS) enables the user to create and submit a Trademark Assignment Recordation Coversheet by
completing on-line web forms, attaching the supporting legal documentation as TIFF images for
submission via the Internet and submitting the fee for recordation. Assignment or Name Changes filed
electronically will be processed and recorded within hours of the submission. ETAS can be accessed
through the USPTO web site at http://etas.uspto.gov/. 

Please note that with all assignments, the assignment information provided by the user will be
recorded as provided and will not be verified or modified by the USPTO. For trademark assignment
information, you may visit the USPTO web site at www.uspto.gov. For additional information on filing a
trademark assignment or documents affecting title, please call the Assignment Division at (703) 308-
9723 between 8:30 a.m. and 5 p.m. Eastern Time on normal business days .

The USPTO Public Search Facility maintains assignment ownership records. The Public Search
Facility, located on the first floor of the Madison East building at 600 Dulany St., Alexandria , VA
22313, is open to the public from 8:00 a.m. to 8 p.m., Monday through Friday, except federal holidays.
Assignment information is also available at the Patent and Trademark Depository Libraries throughout
the United States. 
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To access the Trademark Recordation Form for assignments, go to www.uspto.gov. The forms may be
printed, filled out and mailed in. Please note that with all assignments, the assignment information
provided by the user will be recorded as provided and will not be verified or modified by the USPTO.

 

How long does a trademark registration last?

For a trademark registration to remain valid, an Affidavit of Use (Section 8 Affidavit) must be filed: (1)
between the fifth and sixth year following registration, and (2) within the year before the end of every
ten-year period after the date of registration. The registrant may file the affidavit within a grace period of
six months after the end of the sixth or tenth year, with payment of an additional fee. The registrant
must also file a Section 9 renewal application within the year before the expiration date of a
registration, or within a grace period of six months after the expiration date, with payment of an
additional fee. 

Assuming that affidavit of use is timely filed, registrations granted PRIOR to November 16, 1989 have a
20-year term, and registrations granted on or after November 16, 1989 have a 10-year term. This is also
true for the renewal periods; renewals granted PRIOR to November 16, 1989 have a 20-year term, and
renewals granted on or after November 16, 1989 have a 10-year term.
 

How do I get a trademark?

A trademark registration may be applied for by filing a properly executed application with the U.S.
Patent and Trademark Office (USPTO). You may access the trademark forms at our website, http://
www.uspto.gov. You may file your application using TEAS - the Trademark Electronic Application
System. TEAS allows you to fill out an application form and check it for completeness over the
Internet, paying by credit card, electronic funds transfer or through an existing USPTO deposit
account. Or, using PrinTEAS, you can print out the completed application for mailing to the USPTO,
paying by check, money order, through an existing USPTO deposit account, or by credit card, using
the credit card form. The credit card form is available at http://www.uspto.gov. Both TEAS and
PrinTEAS are available at http://teas.uspto.gov/indexTLT.html. You may review the Basic Facts
booklet found on http://www.uspto.gov/web/offices/tac/doc/basic/ for general information on filing a
trademark application. 

 
For additional information regarding trademarks, you may contact the USPTO Contact Center (UCC)
and request to be transferred to the Trademark Assistance Center (TAC). TAC representatives are
available Monday through Friday (except federal holidays) from 8:30 a.m. to 5:00 p.m. Eastern Time.

 

Do I need an attorney to file my trademark application?

An applicant is responsible for observing and complying with all substantive and procedural issues and
requirements whether or not represented by an attorney. Applicants are not required to hire an attorney
for assistance with trademark filings, although it may be desirable to employ an attorney who is
familiar with trademark matters. The names of attorneys who specialize in trademark law may be found
in the telephone Yellow Pages, or by contacting a local bar association. The U.S. Patent and
Trademark Office cannot aid in the selection of an attorney. For an affordable legal solution, you can
also find help through LegalZoom.com, the premier online legal document service and Logo Design
Studio partner.
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How long does it take to register a trademark?

It is difficult to predict exactly how long it will take an application to mature into a registration, because
there are so many factors that can affect the process. Generally, an applicant will receive a filing
receipt approximately three weeks after filing. The filing receipt will include the serial number of the
application. All future correspondence with the USPTO must include this serial number. 

You should receive a response from the Office within four months from filing the application. However,
the total time for an application to be processed may be anywhere from almost a year to several years,
depending on the basis for filing, and the legal issues which may arise in the examination of the
application. Current status information on trademark applications and registrations may be obtained by
accessing the Trademark Status and Document Retrieval (TSDR) database at http://tsdr.uspto.gov/ or
by calling the status line at (703) 305-8747. Applicants should check on the status of their pending
applications every six months. 

8.3 Software License Agreement

READ THE TERMS AND CONDITIONS OF THIS LICENSE AGREEMENT CAREFULLY BEFORE
INSTALLING THIS SOFTWARE.  
 
1. Grant of License- This is a legal contract between you and Summitsoft Corporation.  The terms of
this Agreement govern your use of this program.  By installing this software, you are agreeing to be
bound by this Agreement.  If you do not agree to the terms of this Agreement, please immediately
erase the software from your computer memory.  In consideration for your payment of the license fee,
which is your purchase price of the software, Summitsoft Corporation grants to you a non-exclusive,
non-transferable, limited license to use and display the software contained on this CD-ROM on a single
computer.  You may not copy it and give the copy to others to use or own, or use on a network. 
Summitsoft Corporation retains ownership and title to the software.  This Agreement is not a sale of
the original program or any copy.  The software is licensed only to you and may not be transferred,
assigned, rented, leased, sold or otherwise disposed of to anyone else.

2. Restrictions- The software is protected by both United States copyright law and international treaty
provisions.  Unauthorized copying of the software is expressly forbidden.  You may not distribute
copies of this software to others.  You may not modify, adapt, translate, reverse engineer, decompile,
disassemble, or create derivative works based on the software.  You may be held legally responsible
for any copyright infringement that is caused or incurred by your failure to abide by the terms of this
Agreement.  Subject to these restrictions, you may make as many copies of the software as you need
for archival use; for the sole purpose of backing up the software and protecting your investment from
loss, as long as the archival copy contains the same proprietary notices as appear in the original copy
of the software.
 
3. Termination- This Agreement is effective until terminated.  This Agreement (including the above
license) will terminate automatically, without notice from Summitsoft Corporation, if you fail to comply
with any provisions of this Agreement.  Upon termination you must destroy all copies of the software.
 
4. Limited Warranty/Remedy- Summitsoft Corporation warrants that the CD-Roms on which the
software is furnished shall, for a period of thirty (30) days from delivery (the “Warranty Period”) be free,
in normal use, from defects in material and workmanship.  Summitsoft Corporation will have no
responsibility to replace any CD-Roms that have been damaged by accident, abuse, or misapplication.
 If, during the Warranty Period, a defect in the CD-Roms appears, you may return the CD-Roms to
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Summitsoft Corporation for repair, replacement or, if so elected by Summitsoft Corporation, refund of
your purchase price.  THE FOREGOING CONSTITUTES YOUR SOLE AND EXCLUSIVE REMEDY
UNDER THIS AGREEMENT.  Summitsoft Corporation does not warrant the completeness or accuracy
of any information contained in the software, nor that the use of the software will meet your needs, nor
that its use will be uninterrupted or error free.  EXCEPT FOR THE WARRANTY SET FORTH ABOVE,
THE PRODUCT IS LICENSED “AS IS,” AND SUMMITSOFT CORPORATION DISCLAIMS ANY AND
ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION ANY
IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE
AND NON-INFRINGEMENT.  No Summitsoft Corporation dealer, distributor, agent or employee is
authorized to make any modification or addition to the foregoing warranty.  Some states do not allow
the exclusion of implied warranties or limitations on how long an implied warranty may last, so the
above limitations and exclusions may not apply to you.  This warranty gives you the specific legal
rights, and you may also have other rights, which vary from state to state.  
 
5. Limitation of Liability- Under no circumstances shall Summitsoft Corporation be liable to you on
account of any claim (whether based upon principles of contract, warranty, negligence or other tort,
breach of any statutory duty, principles of indemnity, the failure of any limited remedy to achieve its
essential purpose, or otherwise) for any special consequential, incidental, or exemplary damages,
including but not limited to lost profits, or for any damages or sums paid by you to third parties, even if
Summitsoft Corporation has been advised of the possibility of such damages.
 
6. Governing Law- This Agreement shall be governed by and construed in accordance with the laws of
the State of Nebraska. You consent to the exclusive jurisdiction of the state and federal courts located
in Omaha, Douglas County, Nebraska, United States of America for any and all disputes related to this
Agreement.
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